<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="google-site-verification" content="B6QkKggkl20kRjaHQzscYWMkFSBfTDYEl3hdhsv6X14" />
<title>
 RBI okays Yes Bank representative offices in London &amp; Singapore - Business News Today | 
 Business News Today </title> 
<meta name="keywords" content=""/>
	<meta property="og:title" content="RBI okays Yes Bank representative offices in London &#038; Singapore" />
	<meta property="og:description" content="Related" />
	<meta property="og:type" content="<p>Related</p>
" />
	<meta property="og:image" content="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?fit=400%2C185" />
   
       
        
	<link rel="stylesheet" href="http://www.business-news-today.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href=""/>
    <link rel="shortcut icon" href="" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Business News Today RSS Feed" href="http://www.business-news-today.com/feed/" />
	<link rel="pingback" href="http://www.business-news-today.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #940909 !important;} .custom10 a{color:#940909 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <link rel="canonical" href="http://www.business-news-today.com/rbi-okays-yes-bank-representative-offices-in-london-singapore/" /> 


           
     
<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.business-news-today.com/rbi-okays-yes-bank-representative-offices-in-london-singapore/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RBI okays Yes Bank representative offices in London &amp; Singapore - Business News Today" />
<meta property="og:description" content="Banking industry news : Yes Bank, an Indian private sector bank has secured approval from India&#8217;s central banking institution – the Reserve Bank of India (RBI) to open two international representative offices in London and Singapore. The Indian private sector bank said that the opening of the offices is part of its entry into global &hellip;" />
<meta property="og:url" content="http://www.business-news-today.com/rbi-okays-yes-bank-representative-offices-in-london-singapore/" />
<meta property="og:site_name" content="Business News Today" />
<meta property="article:tag" content="Banking industry news" />
<meta property="article:tag" content="India" />
<meta property="article:tag" content="Indian private sector bank" />
<meta property="article:tag" content="London" />
<meta property="article:tag" content="Rana Kapoor" />
<meta property="article:tag" content="Singapore" />
<meta property="article:tag" content="United Kingdom" />
<meta property="article:tag" content="Yes Bank" />
<meta property="article:section" content="General business news" />
<meta property="article:published_time" content="2018-04-21T22:28:16+05:30" />
<meta property="og:image" content="http://www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Banking industry news : Yes Bank, an Indian private sector bank has secured approval from India&#8217;s central banking institution – the Reserve Bank of India (RBI) to open two international representative offices in London and Singapore. The Indian private sector bank said that the opening of the offices is part of its entry into global [&hellip;]" />
<meta name="twitter:title" content="RBI okays Yes Bank representative offices in London &amp; Singapore - Business News Today" />
<meta name="twitter:image" content="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?fit=400%2C185" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business News Today &raquo; RBI okays Yes Bank representative offices in London &#038; Singapore Comments Feed" href="http://www.business-news-today.com/rbi-okays-yes-bank-representative-offices-in-london-singapore/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.business-news-today.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.business-news-today.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='http://www.business-news-today.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.business-news-today.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.business-news-today.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.business-news-today.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.business-news-today.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p9mOPK-jr' />
<link rel="alternate" type="application/json+oembed" href="http://www.business-news-today.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.business-news-today.com%2Frbi-okays-yes-bank-representative-offices-in-london-singapore%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.business-news-today.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.business-news-today.com%2Frbi-okays-yes-bank-representative-offices-in-london-singapore%2F&#038;format=xml" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='9f11330047d1c700d7d7fd000aae7f00f87b9c008e567100296bc6003d083f00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
 
         <link rel="stylesheet" href="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-1205 single-format-standard"><div class="top1"><a id="top"></a></div> 
   
     <div class="ad9"></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-grey-menu" class="menu"><li id="menu-item-412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412"><a href="http://www.business-news-today.com/business-news-today-com/">About Business-News-Today.com</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409"><a href="http://www.business-news-today.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410"><a href="http://www.business-news-today.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="http://www.business-news-today.com/contact-business-news-today-com/">Contact Business-News-Today.com</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Saturday 21 April, 2018</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://www.business-news-today.com"><img src="http://www.business-news-today.com/wp-content/uploads/2017/11/business-news-today-logo.jpg" alt="Business-News-Today.com" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
		<table border="0" width="470" height="102">
	<tr>
		<td><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT 468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="1313284236"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
			</script></td>
	</tr>
</table>
    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://www.business-news-today.com/rbi-okays-yes-bank-representative-offices-in-london-singapore/" rel="bookmark" title="Permanent Link: RBI okays Yes Bank representative offices in London &amp; Singapore">RBI okays Yes Bank representative offices in London &amp; Singapore</a></li>    <li><a href="http://www.business-news-today.com/inox-leisure-to-open-five-new-imax-theatres-in-india/" rel="bookmark" title="Permanent Link: INOX Leisure to open five new IMAX theatres in India">INOX Leisure to open five new IMAX theatres in India</a></li>    <li><a href="http://www.business-news-today.com/smugmug-to-acquire-image-and-video-hosting-site-flickr-from-verizon/" rel="bookmark" title="Permanent Link: SmugMug to acquire image and video hosting site Flickr from Verizon">SmugMug to acquire image and video hosting site Flickr from Verizon</a></li>    <li><a href="http://www.business-news-today.com/pharmacielo-to-acquire-telemed-services-company-ubiquo-telemedicina/" rel="bookmark" title="Permanent Link: PharmaCielo to acquire telemed services company Ubiquo Telemedicina">PharmaCielo to acquire telemed services company Ubiquo Telemedicina</a></li>    <li><a href="http://www.business-news-today.com/mccall-farms-recalls-happy-harvest-spinach-over-mislabeling-concerns/" rel="bookmark" title="Permanent Link: McCall Farms recalls Happy Harvest Spinach over mislabeling concerns">McCall Farms recalls Happy Harvest Spinach over mislabeling concerns</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://www.business-news-today.com/feed" target="_blank"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/Business-News-Todaycom-327287874442481/" target="_blank"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>                  <li><a href="http://twitter.com/cricket_fundas" target="_blank"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-primary-menu" class="menu"><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://www.business-news-today.com/category/food-industry-news/">Food Industry News</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://www.business-news-today.com/category/retail-industry-news/">Retail Industry News</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a href="http://www.business-news-today.com/category/energy-industry-news/">Energy Industry News</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="http://www.business-news-today.com/category/drinks-industry-news/">Drinks Industry News</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://www.business-news-today.com/category/pharma-industry-news/">Pharma Industry News</a></li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://www.business-news-today.com">Home</a></li>
<div class="menu-header"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="http://www.business-news-today.com/category/restaurant-industry-news/">Restaurant Industry News</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://www.business-news-today.com/category/hotel-industry-news/">Hotel Industry News</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="http://www.business-news-today.com/category/cosmetic-industry-news/">Cosmetic Industry News</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="http://www.business-news-today.com/category/healthcare-industry-news/">Healthcare Industry News</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://www.business-news-today.com/category/chemical-industry-news/">Chemical Industry News</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="http://www.business-news-today.com/category/auto-transport-industry-news/">Auto and Transport Industry News</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="http://www.business-news-today.com/category/casino-and-gambling-industry-news/">Casino and Gambling Industry News</a></li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732"><a href="http://www.business-news-today.com/category/technology-industry-news/">Technology Industry News</a></li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-731"><a href="http://www.business-news-today.com/category/general-business-news/">General Business news</a></li>
</ul></div></ul></div>
       </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"></center></div><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="5138066913"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </center>
  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 
 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Sat, Apr 21st, 2018 </div>
<div id="datemeta_r"><a href="http://www.business-news-today.com/category/general-business-news/" rel="category tag">General business news</a> | By <b><a href="http://www.business-news-today.com/author/businessnewstoday/" title="View all posts by businessnewstoday">businessnewstoday </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  RBI okays Yes Bank representative offices in London &#038; Singapore</h1>
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT-Tex-ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2217125535"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			Tagged with: <a href="http://www.business-news-today.com/tag/banking-industry-news/" rel="tag">Banking industry news</a> | <a href="http://www.business-news-today.com/tag/india/" rel="tag">India</a> | <a href="http://www.business-news-today.com/tag/indian-private-sector-bank/" rel="tag">Indian private sector bank</a> | <a href="http://www.business-news-today.com/tag/london/" rel="tag">London</a> | <a href="http://www.business-news-today.com/tag/rana-kapoor/" rel="tag">Rana Kapoor</a> | <a href="http://www.business-news-today.com/tag/singapore/" rel="tag">Singapore</a> | <a href="http://www.business-news-today.com/tag/united-kingdom/" rel="tag">United Kingdom</a> | <a href="http://www.business-news-today.com/tag/yes-bank/" rel="tag">Yes Bank</a><br />              
  
    <center></center> 
			<div class="entry">

 			  <!--Ad Injection:top-->
<div style='float:left;margin-top:5px;margin-bottom:5px;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT-336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2877012883"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Banking industry news : Yes Bank, an Indian private sector bank has secured approval from India&#8217;s central banking institution – the Reserve Bank of India (RBI) to open two international representative offices in London and Singapore.</p>
<p>The Indian private sector bank said that the opening of the offices is part of its entry into global markets to expand its banking services to non-residential Indians in London and Singapore.</p><!--Ad Injection:random--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2987020995"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Yes Bank says that its planned global expansion follows the opening of a representative office in Abu Dhabi in April 2015 and the launch of IFSC Banking Unit (IBU) at GIFT City, Gandhinagar in the same year.</p><!--Ad Injection:random--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2987020995"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Commenting on the opening of the Yes Bank representative offices in London and Singapore, Rana Kapoor &#8211; MD &amp; CEO of Yes Bank, said: &#8220;This is a significant development in the overall augmentation of Yes Bank&#8217;s business model and will help in further diversification &amp; expansion of financial services to the NRI diaspora.</p>
<p>Rana Kapoor said that the new Yes Bank representative offices in important financial and trade hubs like London and Singapore along with the Abu Dhabi office gives the bank an effective coverage for most of the major global geographies.</p>
<div id="attachment_1206" style="width: 410px" class="wp-caption alignnone"><img data-attachment-id="1206" data-permalink="http://www.business-news-today.com/rbi-okays-yes-bank-representative-offices-in-london-singapore/yes-bank-logo/" data-orig-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?fit=400%2C185" data-orig-size="400,185" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;YES BANK&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;YES BANK Logo (PRNewsfoto\/YES BANK)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;This image must be used within the context of the news release it accompanied. Request permission from issuer for other uses.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Yes-Bank Logo&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yes-Bank Logo" data-image-description="" data-medium-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?fit=300%2C139" data-large-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?fit=400%2C185" class="wp-image-1206 size-full" src="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?resize=400%2C185" alt="YES BANK Logo" width="400" height="185" srcset="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?w=400 400w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?resize=300%2C139 300w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /><p class="wp-caption-text">YES BANK Logo (Photo courtesy of PRNewsfoto/YES BANK)</p></div>
<p>The Yes Bank CEO further said: “The two New Global Financial and Technology HUBs would also act as a perfect platform for servicing Yes Bank&#8217;s existing global client base in addition to providing networking coverage for the Bank&#8217;s large investor community in these parts of the world.&#8221;</p>
<p>Yes Bank said that it will offer services for differentiated investment requirements of the NRIs in London and Singapore. These will be provided through its global Indian banking program which comprises services like wealth management program, best-in-class interest rates on NRE/NRO savings account and deposits, foreign currency fixed deposits, dedicated virtual relationship manager, portfolio investment scheme among others.</p>
<p>The Indian private sector bank said that the three Yes Bank representative offices in Abu Dhabi, London and Singapore will support its global MNC and Indian origin global entities by meeting their corporate finance, international corporate banking and commercial banking requirements.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/inox-leisure-to-open-five-new-imax-theatres-in-india/" rel="bookmark" title="Permanent Link to INOX Leisure to open five new IMAX theatres in India">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/04/Inox-Theatre-in-Vadodara-e1524326141941.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/inox-leisure-to-open-five-new-imax-theatres-in-india/" rel="bookmark" title="INOX Leisure to open five new IMAX theatres in India">INOX Leisure to open five new IMAX theatres in India</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/smugmug-to-acquire-image-and-video-hosting-site-flickr-from-verizon/" rel="bookmark" title="Permanent Link to SmugMug to acquire image and video hosting site Flickr from Verizon">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/04/SmugMug-acquisition-of-Flickr-300x157.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/smugmug-to-acquire-image-and-video-hosting-site-flickr-from-verizon/" rel="bookmark" title="SmugMug to acquire image and video hosting site Flickr from Verizon">SmugMug to acquire image and video hosting site Flickr from Verizon</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/tata-projects-wins-160m-contract-for-mumbai-metro-line-4-project/" rel="bookmark" title="Permanent Link to Tata Projects wins $160m contract for Mumbai metro line 4 project">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/04/Mumbai-metro-line-4-project-map.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/tata-projects-wins-160m-contract-for-mumbai-metro-line-4-project/" rel="bookmark" title="Tata Projects wins $160m contract for Mumbai metro line 4 project">Tata Projects wins $160m contract for Mumbai metro line 4 project</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/grupo-supervielle-to-acquire-argentine-car-loan-company-micro-lending/" rel="bookmark" title="Permanent Link to Grupo Supervielle to acquire Argentine car loan company Micro Lending">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/grupo-supervielle-to-acquire-argentine-car-loan-company-micro-lending/" rel="bookmark" title="Grupo Supervielle to acquire Argentine car loan company Micro Lending">Grupo Supervielle to acquire Argentine car loan company Micro Lending</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/monmouth-real-estate-buys-industrial-building-in-daytona-beach-for-30m/" rel="bookmark" title="Permanent Link to Monmouth Real Estate buys industrial building in Daytona Beach for $30m">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/04/B.-Braun-Medical-facility-in-Dayton-Beach-e1523116598558.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/monmouth-real-estate-buys-industrial-building-in-daytona-beach-for-30m/" rel="bookmark" title="Monmouth Real Estate buys industrial building in Daytona Beach for $30m">Monmouth Real Estate buys industrial building in Daytona Beach for $30m</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/fidelity-to-acquire-title-insurance-company-stewart-information-for-1-2bn/" rel="bookmark" title="Permanent Link to Fidelity to acquire title insurance company Stewart Information for $1.2bn">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/fidelity-to-acquire-title-insurance-company-stewart-information-for-1-2bn/" rel="bookmark" title="Fidelity to acquire title insurance company Stewart Information for $1.2bn">Fidelity to acquire title insurance company Stewart Information for $1.2bn</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/japan-tobacco-to-acquire-russian-tobacco-company-donskoy-tabak-for-1-6bn/" rel="bookmark" title="Permanent Link to Japan Tobacco to acquire Russian tobacco company Donskoy Tabak for $1.6bn">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/03/cigarette-pack-generic.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/japan-tobacco-to-acquire-russian-tobacco-company-donskoy-tabak-for-1-6bn/" rel="bookmark" title="Japan Tobacco to acquire Russian tobacco company Donskoy Tabak for $1.6bn">Japan Tobacco to acquire Russian tobacco company Donskoy Tabak for $1.6bn</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/thermo-fisher-scientific-acquires-rapid-dna-technology-provider-integenx/" rel="bookmark" title="Permanent Link to Thermo Fisher Scientific acquires rapid DNA technology provider IntegenX">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/03/Thermo-Fisher-Scientific.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/thermo-fisher-scientific-acquires-rapid-dna-technology-provider-integenx/" rel="bookmark" title="Thermo Fisher Scientific acquires rapid DNA technology provider IntegenX">Thermo Fisher Scientific acquires rapid DNA technology provider IntegenX</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/sharkninja-to-launch-cordless-vacuum-cleaner-and-steam-mop-product-in-china/" rel="bookmark" title="Permanent Link to SharkNinja to launch cordless vacuum cleaner and steam mop product in China">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/03/cordless-vacuum-cleaner-Shark-IONFlex-2X-DuoClean-Cordless-Ultra-Light-Vacuum-e1521253277221.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/sharkninja-to-launch-cordless-vacuum-cleaner-and-steam-mop-product-in-china/" rel="bookmark" title="SharkNinja to launch cordless vacuum cleaner and steam mop product in China">SharkNinja to launch cordless vacuum cleaner and steam mop product in China</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/lumentum-to-acquire-optical-components-company-oclaro-for-1-8bn/" rel="bookmark" title="Permanent Link to Lumentum to acquire optical components company Oclaro for $1.8bn">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/lumentum-to-acquire-optical-components-company-oclaro-for-1-8bn/" rel="bookmark" title="Lumentum to acquire optical components company Oclaro for $1.8bn">Lumentum to acquire optical components company Oclaro for $1.8bn</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/cigna-acquire-pharmacy-benefits-manager-express-scripts-67bn/" rel="bookmark" title="Permanent Link to Cigna to acquire pharmacy benefits manager Express Scripts for $67bn">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/cigna-acquire-pharmacy-benefits-manager-express-scripts-67bn/" rel="bookmark" title="Cigna to acquire pharmacy benefits manager Express Scripts for $67bn">Cigna to acquire pharmacy benefits manager Express Scripts for $67bn</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/inovalon-buy-healthcare-technology-company-ability-network-1-2bn/" rel="bookmark" title="Permanent Link to Inovalon to buy healthcare IT technology company Ability Network for $1.2bn">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/02/company-news-generic.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/inovalon-buy-healthcare-technology-company-ability-network-1-2bn/" rel="bookmark" title="Inovalon to buy healthcare IT technology company Ability Network for $1.2bn">Inovalon to buy healthcare IT technology company Ability Network for $1.2bn</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/rbi-okays-yes-bank-representative-offices-in-london-singapore/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://www.business-news-today.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='1205' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="57aa46d2b0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT-300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="1494690599"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section pyre_posts">		<!-- BEGIN WIDGET -->
		<div id="sidebartitlewrapper"><h3><span>Business News Updates | Business Acquisition News | Business News Today</span></h3></div><div class="sectioncont">		
				
							
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/rbi-okays-yes-bank-representative-offices-in-london-singapore/" title="RBI okays Yes Bank representative offices in London &#038; Singapore"><img width="50" height="50" src="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="YES BANK Logo" srcset="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?resize=150%2C150 150w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?resize=50%2C50 50w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1206" data-permalink="http://www.business-news-today.com/rbi-okays-yes-bank-representative-offices-in-london-singapore/yes-bank-logo/" data-orig-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?fit=400%2C185" data-orig-size="400,185" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;YES BANK&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;YES BANK Logo (PRNewsfoto\/YES BANK)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;This image must be used within the context of the news release it accompanied. Request permission from issuer for other uses.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Yes-Bank Logo&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yes-Bank Logo" data-image-description="" data-medium-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?fit=300%2C139" data-large-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Yes-Bank-logo.jpg?fit=400%2C185" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/rbi-okays-yes-bank-representative-offices-in-london-singapore/' title='RBI okays Yes Bank representative offices in London &#038; Singapore'>RBI okays Yes Bank representative offices in London &#038; Singapore</a></h2>
			<span class="block-meta">April 21, 2018, <a href="http://www.business-news-today.com/rbi-okays-yes-bank-representative-offices-in-london-singapore/#respond">No Comments<span class="screen-reader-text"> on RBI okays Yes Bank representative offices in London &#038; Singapore</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/inox-leisure-to-open-five-new-imax-theatres-in-india/" title="INOX Leisure to open five new IMAX theatres in India"><img width="50" height="50" src="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Inox-Theatre-in-Vadodara-e1524326141941.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="An Inox Theatre in Vadodara in Gujarat." srcset="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Inox-Theatre-in-Vadodara-e1524326141941.jpg?zoom=2&amp;resize=50%2C50 100w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Inox-Theatre-in-Vadodara-e1524326141941.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1203" data-permalink="http://www.business-news-today.com/inox-leisure-to-open-five-new-imax-theatres-in-india/inox-theatre-in-vadodara/" data-orig-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Inox-Theatre-in-Vadodara-e1524326141941.jpg?fit=500%2C376" data-orig-size="500,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Inox Theatre in Vadodara" data-image-description="" data-medium-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Inox-Theatre-in-Vadodara-e1524326141941.jpg?fit=300%2C226" data-large-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Inox-Theatre-in-Vadodara-e1524326141941.jpg?fit=500%2C376" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/inox-leisure-to-open-five-new-imax-theatres-in-india/' title='INOX Leisure to open five new IMAX theatres in India'>INOX Leisure to open five new IMAX theatres in India</a></h2>
			<span class="block-meta">April 21, 2018, <a href="http://www.business-news-today.com/inox-leisure-to-open-five-new-imax-theatres-in-india/#respond">No Comments<span class="screen-reader-text"> on INOX Leisure to open five new IMAX theatres in India</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/smugmug-to-acquire-image-and-video-hosting-site-flickr-from-verizon/" title="SmugMug to acquire image and video hosting site Flickr from Verizon"><img width="50" height="50" src="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/SmugMug-acquisition-of-Flickr-e1524321925433.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="SmugMug acquisition of Flickr" srcset="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/SmugMug-acquisition-of-Flickr-e1524321925433.jpg?zoom=2&amp;resize=50%2C50 100w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/SmugMug-acquisition-of-Flickr-e1524321925433.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1200" data-permalink="http://www.business-news-today.com/smugmug-to-acquire-image-and-video-hosting-site-flickr-from-verizon/smugmug-acquisition-of-flickr/" data-orig-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/SmugMug-acquisition-of-Flickr-e1524321925433.jpg?fit=573%2C300" data-orig-size="573,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SmugMug acquisition of Flickr" data-image-description="" data-medium-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/SmugMug-acquisition-of-Flickr-e1524321925433.jpg?fit=300%2C157" data-large-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/SmugMug-acquisition-of-Flickr-e1524321925433.jpg?fit=1024%2C536" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/smugmug-to-acquire-image-and-video-hosting-site-flickr-from-verizon/' title='SmugMug to acquire image and video hosting site Flickr from Verizon'>SmugMug to acquire image and video hosting site Flickr from Verizon</a></h2>
			<span class="block-meta">April 21, 2018, <a href="http://www.business-news-today.com/smugmug-to-acquire-image-and-video-hosting-site-flickr-from-verizon/#respond">No Comments<span class="screen-reader-text"> on SmugMug to acquire image and video hosting site Flickr from Verizon</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/pharmacielo-to-acquire-telemed-services-company-ubiquo-telemedicina/" title="PharmaCielo to acquire telemed services company Ubiquo Telemedicina"><img width="50" height="50" src="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Marijuana-medical-cannabis-e1524319192449.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="A dried flower bud of the Cannabis plant used as medical cannabis" srcset="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Marijuana-medical-cannabis-e1524319192449.jpg?zoom=2&amp;resize=50%2C50 100w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Marijuana-medical-cannabis-e1524319192449.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1197" data-permalink="http://www.business-news-today.com/pharmacielo-to-acquire-telemed-services-company-ubiquo-telemedicina/marijuana-medical-cannabis/" data-orig-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Marijuana-medical-cannabis-e1524319192449.jpg?fit=500%2C347" data-orig-size="500,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Evan Amos&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Vanamo Media Public Domain&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marijuana-medical cannabis" data-image-description="" data-medium-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Marijuana-medical-cannabis-e1524319192449.jpg?fit=300%2C208" data-large-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Marijuana-medical-cannabis-e1524319192449.jpg?fit=500%2C347" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/pharmacielo-to-acquire-telemed-services-company-ubiquo-telemedicina/' title='PharmaCielo to acquire telemed services company Ubiquo Telemedicina'>PharmaCielo to acquire telemed services company Ubiquo Telemedicina</a></h2>
			<span class="block-meta">April 21, 2018, <a href="http://www.business-news-today.com/pharmacielo-to-acquire-telemed-services-company-ubiquo-telemedicina/#respond">No Comments<span class="screen-reader-text"> on PharmaCielo to acquire telemed services company Ubiquo Telemedicina</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/mccall-farms-recalls-happy-harvest-spinach-over-mislabeling-concerns/" title="McCall Farms recalls Happy Harvest Spinach over mislabeling concerns"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Happy-Harvest-Canned-Spinach-e1524317853129.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="McCall Farms Happy Harvest Spinach" srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Happy-Harvest-Canned-Spinach-e1524317853129.jpg?zoom=2&amp;resize=50%2C50 100w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Happy-Harvest-Canned-Spinach-e1524317853129.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1194" data-permalink="http://www.business-news-today.com/mccall-farms-recalls-happy-harvest-spinach-over-mislabeling-concerns/mccall-farms-happy-harvest-spinach-recall/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Happy-Harvest-Canned-Spinach-e1524317853129.jpg?fit=716%2C300" data-orig-size="716,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;McCall Farms&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Happy Harvest Canned Spinach - voluntary recall of a limited number of cases as precautionary measure (PRNewsfoto\/McCall Farms)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;This image must be used within the context of the news release it accompanied. Request permission from issuer for other uses.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;McCall Farms - Happy Harvest Spinach Recall&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="McCall Farms &#8211; Happy Harvest Spinach Recall" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Happy-Harvest-Canned-Spinach-e1524317853129.jpg?fit=300%2C126" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Happy-Harvest-Canned-Spinach-e1524317853129.jpg?fit=716%2C300" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/mccall-farms-recalls-happy-harvest-spinach-over-mislabeling-concerns/' title='McCall Farms recalls Happy Harvest Spinach over mislabeling concerns'>McCall Farms recalls Happy Harvest Spinach over mislabeling concerns</a></h2>
			<span class="block-meta">April 21, 2018, <a href="http://www.business-news-today.com/mccall-farms-recalls-happy-harvest-spinach-over-mislabeling-concerns/#respond">No Comments<span class="screen-reader-text"> on McCall Farms recalls Happy Harvest Spinach over mislabeling concerns</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/stars-group-to-buy-british-gambling-company-sky-betting-gaming-for-4-7bn/" title="Stars Group to buy British gambling company Sky Betting &#038; Gaming for $4.7bn"><img width="50" height="50" src="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Stars-Group-pokerstars-live-macau-e1524315067470.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Stars Group pokerstars in Macau" srcset="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Stars-Group-pokerstars-live-macau-e1524315067470.jpg?zoom=2&amp;resize=50%2C50 100w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Stars-Group-pokerstars-live-macau-e1524315067470.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1191" data-permalink="http://www.business-news-today.com/stars-group-to-buy-british-gambling-company-sky-betting-gaming-for-4-7bn/stars-group-pokerstars-live-macau/" data-orig-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Stars-Group-pokerstars-live-macau-e1524315067470.jpg?fit=500%2C334" data-orig-size="500,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stars Group-pokerstars-live-macau" data-image-description="" data-medium-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Stars-Group-pokerstars-live-macau-e1524315067470.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Stars-Group-pokerstars-live-macau-e1524315067470.jpg?fit=1024%2C684" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/stars-group-to-buy-british-gambling-company-sky-betting-gaming-for-4-7bn/' title='Stars Group to buy British gambling company Sky Betting &#038; Gaming for $4.7bn'>Stars Group to buy British gambling company Sky Betting &#038; Gaming for $4.7bn</a></h2>
			<span class="block-meta">April 21, 2018, <a href="http://www.business-news-today.com/stars-group-to-buy-british-gambling-company-sky-betting-gaming-for-4-7bn/#respond">No Comments<span class="screen-reader-text"> on Stars Group to buy British gambling company Sky Betting &#038; Gaming for $4.7bn</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/takeda-offers-62bn-to-acquire-irish-rare-disease-company-shire/" title="Takeda offers $62bn to acquire Irish rare disease company Shire"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/01/Takeda-Pharmaceutical-Tokyo-head-office-e1515430272496.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Takeda Pharmaceutical Head Office in Tokyo" srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/01/Takeda-Pharmaceutical-Tokyo-head-office-e1515430272496.jpg?zoom=2&amp;resize=50%2C50 100w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/01/Takeda-Pharmaceutical-Tokyo-head-office-e1515430272496.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="660" data-permalink="http://www.business-news-today.com/takeda-offers-e520m-acquire-european-cell-therapy-company-tigenix/takeda-pharmaceutical-tokyo-head-office/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/01/Takeda-Pharmaceutical-Tokyo-head-office-e1515430272496.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Takeda-Pharmaceutical-Tokyo-head-office" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/01/Takeda-Pharmaceutical-Tokyo-head-office-e1515430272496.jpg?fit=300%2C225" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/01/Takeda-Pharmaceutical-Tokyo-head-office-e1515430272496.jpg?fit=500%2C375" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/takeda-offers-62bn-to-acquire-irish-rare-disease-company-shire/' title='Takeda offers $62bn to acquire Irish rare disease company Shire'>Takeda offers $62bn to acquire Irish rare disease company Shire</a></h2>
			<span class="block-meta">April 21, 2018, <a href="http://www.business-news-today.com/takeda-offers-62bn-to-acquire-irish-rare-disease-company-shire/#respond">No Comments<span class="screen-reader-text"> on Takeda offers $62bn to acquire Irish rare disease company Shire</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/procter-gamble-to-acquire-mercks-consumer-health-business-for-e3-4bn/" title="Procter &#038; Gamble to acquire Merck’s consumer health business for €3.4bn"><img width="50" height="50" src="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/merck-consumer-health-brands.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Some of Merck&#039;s consumer health brands." srcset="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/merck-consumer-health-brands.jpg?resize=150%2C150 150w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/merck-consumer-health-brands.jpg?resize=50%2C50 50w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/merck-consumer-health-brands.jpg?resize=298%2C295 298w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/merck-consumer-health-brands.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1185" data-permalink="http://www.business-news-today.com/procter-gamble-to-acquire-mercks-consumer-health-business-for-e3-4bn/merck-consumer-health-brands/" data-orig-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/merck-consumer-health-brands.jpg?fit=480%2C296" data-orig-size="480,296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="merck-consumer-health-brands" data-image-description="" data-medium-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/merck-consumer-health-brands.jpg?fit=300%2C185" data-large-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/merck-consumer-health-brands.jpg?fit=480%2C296" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/procter-gamble-to-acquire-mercks-consumer-health-business-for-e3-4bn/' title='Procter &#038; Gamble to acquire Merck’s consumer health business for €3.4bn'>Procter &#038; Gamble to acquire Merck’s consumer health business for €3.4bn</a></h2>
			<span class="block-meta">April 19, 2018, <a href="http://www.business-news-today.com/procter-gamble-to-acquire-mercks-consumer-health-business-for-e3-4bn/#respond">No Comments<span class="screen-reader-text"> on Procter &#038; Gamble to acquire Merck’s consumer health business for €3.4bn</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/ms-job-losses-450-jobs-to-go-in-hardwick-distribution-center-closure/" title="M&#038;S job losses – 450 jobs to go in Hardwick distribution center closure"><img width="50" height="50" src="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Marks-Spencer-store-e1523982588183.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="A Marks &amp; Spencer store" srcset="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Marks-Spencer-store-e1523982588183.jpg?zoom=2&amp;resize=50%2C50 100w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Marks-Spencer-store-e1523982588183.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1179" data-permalink="http://www.business-news-today.com/ms-job-losses-450-jobs-to-go-in-hardwick-distribution-center-closure/marks-spencer-store/" data-orig-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Marks-Spencer-store-e1523982588183.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marks &#038; Spencer-store" data-image-description="" data-medium-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Marks-Spencer-store-e1523982588183.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Marks-Spencer-store-e1523982588183.jpg?fit=500%2C375" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/ms-job-losses-450-jobs-to-go-in-hardwick-distribution-center-closure/' title='M&#038;S job losses – 450 jobs to go in Hardwick distribution center closure'>M&#038;S job losses – 450 jobs to go in Hardwick distribution center closure</a></h2>
			<span class="block-meta">April 17, 2018, <a href="http://www.business-news-today.com/ms-job-losses-450-jobs-to-go-in-hardwick-distribution-center-closure/#respond">No Comments<span class="screen-reader-text"> on M&#038;S job losses – 450 jobs to go in Hardwick distribution center closure</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/french-pharma-company-servier-to-acquire-shire-oncology-business-for-2-4bn/" title="French pharma company Servier to acquire Shire oncology business for $2.4bn"><img width="50" height="50" src="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Business deal done" srcset="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?resize=150%2C150 150w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?resize=50%2C50 50w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?resize=298%2C295 298w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="618" data-permalink="http://www.business-news-today.com/union-partners-buys-automotive-steel-technical-center-heidtman-steel/business-hand-shake/" data-orig-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?fit=400%2C300" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="business-hand-shake" data-image-description="" data-medium-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?fit=400%2C300" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/french-pharma-company-servier-to-acquire-shire-oncology-business-for-2-4bn/' title='French pharma company Servier to acquire Shire oncology business for $2.4bn'>French pharma company Servier to acquire Shire oncology business for $2.4bn</a></h2>
			<span class="block-meta">April 16, 2018, <a href="http://www.business-news-today.com/french-pharma-company-servier-to-acquire-shire-oncology-business-for-2-4bn/#respond">No Comments<span class="screen-reader-text"> on French pharma company Servier to acquire Shire oncology business for $2.4bn</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/bell-evans-new-poultry-harvesting-facility-in-pa-to-create-1000-jobs/" title="Bell &#038; Evans new poultry harvesting facility in PA to create 1000+ jobs"><img width="50" height="50" src="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/02/poultry-plant-generic.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="poultry image" srcset="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/02/poultry-plant-generic.jpg?resize=150%2C150 150w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/02/poultry-plant-generic.jpg?resize=50%2C50 50w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/02/poultry-plant-generic.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="843" data-permalink="http://www.business-news-today.com/2-sisters-job-losses-900-jobs-risk-three-2-sisters-poultry-plants/poultry-plant-generic/" data-orig-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/02/poultry-plant-generic.jpg?fit=400%2C266" data-orig-size="400,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="poultry-plant-generic" data-image-description="" data-medium-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/02/poultry-plant-generic.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/02/poultry-plant-generic.jpg?fit=400%2C266" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/bell-evans-new-poultry-harvesting-facility-in-pa-to-create-1000-jobs/' title='Bell &#038; Evans new poultry harvesting facility in PA to create 1000+ jobs'>Bell &#038; Evans new poultry harvesting facility in PA to create 1000+ jobs</a></h2>
			<span class="block-meta">April 16, 2018, <a href="http://www.business-news-today.com/bell-evans-new-poultry-harvesting-facility-in-pa-to-create-1000-jobs/#respond">No Comments<span class="screen-reader-text"> on Bell &#038; Evans new poultry harvesting facility in PA to create 1000+ jobs</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/ebrd-green-climate-fund-support-qairokkum-hydropower-plant-rehabilitation/" title="EBRD, Green Climate Fund support Qairokkum hydropower plant rehabilitation"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Qairokkum-hydropower-plant-Tajikistan-e1523777128451.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Qairokkum hydropower plant in Tajikistan." srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Qairokkum-hydropower-plant-Tajikistan-e1523777128451.jpg?zoom=2&amp;resize=50%2C50 100w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Qairokkum-hydropower-plant-Tajikistan-e1523777128451.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1172" data-permalink="http://www.business-news-today.com/ebrd-green-climate-fund-support-qairokkum-hydropower-plant-rehabilitation/qairokkum-hydropower-plant-tajikistan/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Qairokkum-hydropower-plant-Tajikistan-e1523777128451.jpg?fit=636%2C300" data-orig-size="636,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1421141496&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Qairokkum hydropower plant-Tajikistan" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Qairokkum-hydropower-plant-Tajikistan-e1523777128451.jpg?fit=300%2C142" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Qairokkum-hydropower-plant-Tajikistan-e1523777128451.jpg?fit=636%2C300" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/ebrd-green-climate-fund-support-qairokkum-hydropower-plant-rehabilitation/' title='EBRD, Green Climate Fund support Qairokkum hydropower plant rehabilitation'>EBRD, Green Climate Fund support Qairokkum hydropower plant rehabilitation</a></h2>
			<span class="block-meta">April 15, 2018, <a href="http://www.business-news-today.com/ebrd-green-climate-fund-support-qairokkum-hydropower-plant-rehabilitation/#respond">No Comments<span class="screen-reader-text"> on EBRD, Green Climate Fund support Qairokkum hydropower plant rehabilitation</span></a></span> </div>
		</div>
				<!-- END WIDGET -->
		</div></div><div class="section facebook_like"><div id="sidebartitlewrapper"><h3><span>Find us on Facebook</span></h3></div><div class="sectioncont">		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FBusiness-News-Todaycom-327287874442481%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px;" allowTransparency="true"></iframe>
		</div></div><div class="section widget_tag_cloud"><div id="sidebartitlewrapper"><h3><span>Categories</span></h3></div><div class="sectioncont"><div class="tagcloud"><a href="http://www.business-news-today.com/category/auto-transport-industry-news/" class="tag-cloud-link tag-link-267 tag-link-position-1" style="font-size: 12.48pt;" aria-label="Auto and Transport Industry News (9 items)">Auto and Transport Industry News</a>
<a href="http://www.business-news-today.com/category/casino-and-gambling-industry-news/" class="tag-cloud-link tag-link-270 tag-link-position-2" style="font-size: 9.12pt;" aria-label="Casino and Gambling Industry News (4 items)">Casino and Gambling Industry News</a>
<a href="http://www.business-news-today.com/category/chemical-industry-news/" class="tag-cloud-link tag-link-268 tag-link-position-3" style="font-size: 8pt;" aria-label="Chemical Industry News (3 items)">Chemical Industry News</a>
<a href="http://www.business-news-today.com/category/cosmetic-industry-news/" class="tag-cloud-link tag-link-265 tag-link-position-4" style="font-size: 11.36pt;" aria-label="Cosmetic Industry News (7 items)">Cosmetic Industry News</a>
<a href="http://www.business-news-today.com/category/drinks-industry-news/" class="tag-cloud-link tag-link-264 tag-link-position-5" style="font-size: 14.72pt;" aria-label="Drinks Industry News (15 items)">Drinks Industry News</a>
<a href="http://www.business-news-today.com/category/energy-industry-news/" class="tag-cloud-link tag-link-10 tag-link-position-6" style="font-size: 22pt;" aria-label="Energy Industry News (70 items)">Energy Industry News</a>
<a href="http://www.business-news-today.com/category/food-industry-news/" class="tag-cloud-link tag-link-262 tag-link-position-7" style="font-size: 21.328pt;" aria-label="Food Industry News (60 items)">Food Industry News</a>
<a href="http://www.business-news-today.com/category/general-business-news/" class="tag-cloud-link tag-link-516 tag-link-position-8" style="font-size: 17.072pt;" aria-label="General business news (25 items)">General business news</a>
<a href="http://www.business-news-today.com/category/healthcare-industry-news/" class="tag-cloud-link tag-link-269 tag-link-position-9" style="font-size: 10.8pt;" aria-label="Healthcare Industry News (6 items)">Healthcare Industry News</a>
<a href="http://www.business-news-today.com/category/hotel-industry-news/" class="tag-cloud-link tag-link-266 tag-link-position-10" style="font-size: 8pt;" aria-label="Hotel Industry News (3 items)">Hotel Industry News</a>
<a href="http://www.business-news-today.com/category/metals-and-mining-industry-news/" class="tag-cloud-link tag-link-362 tag-link-position-11" style="font-size: 10.8pt;" aria-label="Metals and Mining Industry News (6 items)">Metals and Mining Industry News</a>
<a href="http://www.business-news-today.com/category/pharma-industry-news/" class="tag-cloud-link tag-link-54 tag-link-position-12" style="font-size: 17.52pt;" aria-label="Pharma Industry News (27 items)">Pharma Industry News</a>
<a href="http://www.business-news-today.com/category/restaurant-industry-news/" class="tag-cloud-link tag-link-271 tag-link-position-13" style="font-size: 11.92pt;" aria-label="Restaurant Industry News (8 items)">Restaurant Industry News</a>
<a href="http://www.business-news-today.com/category/retail-industry-news/" class="tag-cloud-link tag-link-263 tag-link-position-14" style="font-size: 17.632pt;" aria-label="Retail Industry News (28 items)">Retail Industry News</a>
<a href="http://www.business-news-today.com/category/technology-industry-news/" class="tag-cloud-link tag-link-505 tag-link-position-15" style="font-size: 8pt;" aria-label="Technology Industry News (3 items)">Technology Industry News</a></div>
</div></div><div class="section widget_tag_cloud"><div id="sidebartitlewrapper"><h3><span>Tags</span></h3></div><div class="sectioncont"><div class="tagcloud"><a href="http://www.business-news-today.com/tag/abu-dhabi/" class="tag-cloud-link tag-link-670 tag-link-position-1" style="font-size: 8.7943262411348pt;" aria-label="Abu Dhabi (5 items)">Abu Dhabi</a>
<a href="http://www.business-news-today.com/tag/australia/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 12.070921985816pt;" aria-label="Australia (12 items)">Australia</a>
<a href="http://www.business-news-today.com/tag/beer-industry-news/" class="tag-cloud-link tag-link-315 tag-link-position-3" style="font-size: 8pt;" aria-label="Beer industry news (4 items)">Beer industry news</a>
<a href="http://www.business-news-today.com/tag/california/" class="tag-cloud-link tag-link-81 tag-link-position-4" style="font-size: 9.9858156028369pt;" aria-label="California (7 items)">California</a>
<a href="http://www.business-news-today.com/tag/canada/" class="tag-cloud-link tag-link-159 tag-link-position-5" style="font-size: 11.77304964539pt;" aria-label="Canada (11 items)">Canada</a>
<a href="http://www.business-news-today.com/tag/china/" class="tag-cloud-link tag-link-60 tag-link-position-6" style="font-size: 10.482269503546pt;" aria-label="China (8 items)">China</a>
<a href="http://www.business-news-today.com/tag/confectionery-industry-news/" class="tag-cloud-link tag-link-261 tag-link-position-7" style="font-size: 8.7943262411348pt;" aria-label="Confectionery industry news (5 items)">Confectionery industry news</a>
<a href="http://www.business-news-today.com/tag/cosmetics-business-news/" class="tag-cloud-link tag-link-43 tag-link-position-8" style="font-size: 9.4893617021277pt;" aria-label="Cosmetics business news (6 items)">Cosmetics business news</a>
<a href="http://www.business-news-today.com/tag/dairy-industry-news/" class="tag-cloud-link tag-link-30 tag-link-position-9" style="font-size: 8pt;" aria-label="Dairy industry news (4 items)">Dairy industry news</a>
<a href="http://www.business-news-today.com/tag/danish-crown/" class="tag-cloud-link tag-link-189 tag-link-position-10" style="font-size: 8pt;" aria-label="Danish Crown (4 items)">Danish Crown</a>
<a href="http://www.business-news-today.com/tag/denmark/" class="tag-cloud-link tag-link-188 tag-link-position-11" style="font-size: 8.7943262411348pt;" aria-label="Denmark (5 items)">Denmark</a>
<a href="http://www.business-news-today.com/tag/drinks-business-news/" class="tag-cloud-link tag-link-70 tag-link-position-12" style="font-size: 11.77304964539pt;" aria-label="Drinks business news (11 items)">Drinks business news</a>
<a href="http://www.business-news-today.com/tag/energy-acquisition-news/" class="tag-cloud-link tag-link-181 tag-link-position-13" style="font-size: 13.262411347518pt;" aria-label="Energy acquisition news (16 items)">Energy acquisition news</a>
<a href="http://www.business-news-today.com/tag/food-acquisition-news/" class="tag-cloud-link tag-link-5 tag-link-position-14" style="font-size: 17.234042553191pt;" aria-label="Food acquisition news (42 items)">Food acquisition news</a>
<a href="http://www.business-news-today.com/tag/food-processing-news/" class="tag-cloud-link tag-link-165 tag-link-position-15" style="font-size: 8.7943262411348pt;" aria-label="Food processing news (5 items)">Food processing news</a>
<a href="http://www.business-news-today.com/tag/france/" class="tag-cloud-link tag-link-82 tag-link-position-16" style="font-size: 11.77304964539pt;" aria-label="France (11 items)">France</a>
<a href="http://www.business-news-today.com/tag/gas-fired-power-plant/" class="tag-cloud-link tag-link-252 tag-link-position-17" style="font-size: 8.7943262411348pt;" aria-label="Gas-fired power plant (5 items)">Gas-fired power plant</a>
<a href="http://www.business-news-today.com/tag/germany/" class="tag-cloud-link tag-link-144 tag-link-position-18" style="font-size: 9.9858156028369pt;" aria-label="Germany (7 items)">Germany</a>
<a href="http://www.business-news-today.com/tag/hydropower-project/" class="tag-cloud-link tag-link-63 tag-link-position-19" style="font-size: 8.7943262411348pt;" aria-label="Hydropower project (5 items)">Hydropower project</a>
<a href="http://www.business-news-today.com/tag/india/" class="tag-cloud-link tag-link-66 tag-link-position-20" style="font-size: 13.758865248227pt;" aria-label="India (18 items)">India</a>
<a href="http://www.business-news-today.com/tag/insurance-acquisition-news/" class="tag-cloud-link tag-link-758 tag-link-position-21" style="font-size: 8.7943262411348pt;" aria-label="Insurance acquisition news (5 items)">Insurance acquisition news</a>
<a href="http://www.business-news-today.com/tag/insurance-industry-news/" class="tag-cloud-link tag-link-757 tag-link-position-22" style="font-size: 8.7943262411348pt;" aria-label="Insurance industry news (5 items)">Insurance industry news</a>
<a href="http://www.business-news-today.com/tag/ireland/" class="tag-cloud-link tag-link-347 tag-link-position-23" style="font-size: 8.7943262411348pt;" aria-label="Ireland (5 items)">Ireland</a>
<a href="http://www.business-news-today.com/tag/italy/" class="tag-cloud-link tag-link-210 tag-link-position-24" style="font-size: 8pt;" aria-label="Italy (4 items)">Italy</a>
<a href="http://www.business-news-today.com/tag/japan/" class="tag-cloud-link tag-link-92 tag-link-position-25" style="font-size: 11.375886524823pt;" aria-label="Japan (10 items)">Japan</a>
<a href="http://www.business-news-today.com/tag/mexico/" class="tag-cloud-link tag-link-194 tag-link-position-26" style="font-size: 9.4893617021277pt;" aria-label="Mexico (6 items)">Mexico</a>
<a href="http://www.business-news-today.com/tag/nestle/" class="tag-cloud-link tag-link-289 tag-link-position-27" style="font-size: 8.7943262411348pt;" aria-label="Nestle (5 items)">Nestle</a>
<a href="http://www.business-news-today.com/tag/oil-and-gas-industry-news/" class="tag-cloud-link tag-link-848 tag-link-position-28" style="font-size: 9.9858156028369pt;" aria-label="Oil and gas industry news (7 items)">Oil and gas industry news</a>
<a href="http://www.business-news-today.com/tag/oil-and-gas-news/" class="tag-cloud-link tag-link-83 tag-link-position-29" style="font-size: 14.751773049645pt;" aria-label="Oil and gas news (23 items)">Oil and gas news</a>
<a href="http://www.business-news-today.com/tag/pharma-business-news/" class="tag-cloud-link tag-link-55 tag-link-position-30" style="font-size: 14.950354609929pt;" aria-label="Pharma business news (24 items)">Pharma business news</a>
<a href="http://www.business-news-today.com/tag/restaurant-industry-news/" class="tag-cloud-link tag-link-24 tag-link-position-31" style="font-size: 8pt;" aria-label="Restaurant industry news (4 items)">Restaurant industry news</a>
<a href="http://www.business-news-today.com/tag/retail-acquisition-news/" class="tag-cloud-link tag-link-160 tag-link-position-32" style="font-size: 9.4893617021277pt;" aria-label="Retail acquisition news (6 items)">Retail acquisition news</a>
<a href="http://www.business-news-today.com/tag/retail-business-news/" class="tag-cloud-link tag-link-50 tag-link-position-33" style="font-size: 12.468085106383pt;" aria-label="Retail business news (13 items)">Retail business news</a>
<a href="http://www.business-news-today.com/tag/sanofi/" class="tag-cloud-link tag-link-78 tag-link-position-34" style="font-size: 8pt;" aria-label="Sanofi (4 items)">Sanofi</a>
<a href="http://www.business-news-today.com/tag/solar-industry-news/" class="tag-cloud-link tag-link-193 tag-link-position-35" style="font-size: 10.482269503546pt;" aria-label="Solar industry news (8 items)">Solar industry news</a>
<a href="http://www.business-news-today.com/tag/solar-power-plant/" class="tag-cloud-link tag-link-191 tag-link-position-36" style="font-size: 8.7943262411348pt;" aria-label="Solar power plant (5 items)">Solar power plant</a>
<a href="http://www.business-news-today.com/tag/statoil/" class="tag-cloud-link tag-link-300 tag-link-position-37" style="font-size: 8.7943262411348pt;" aria-label="Statoil (5 items)">Statoil</a>
<a href="http://www.business-news-today.com/tag/switzerland/" class="tag-cloud-link tag-link-291 tag-link-position-38" style="font-size: 10.482269503546pt;" aria-label="Switzerland (8 items)">Switzerland</a>
<a href="http://www.business-news-today.com/tag/texas/" class="tag-cloud-link tag-link-28 tag-link-position-39" style="font-size: 10.978723404255pt;" aria-label="Texas (9 items)">Texas</a>
<a href="http://www.business-news-today.com/tag/total/" class="tag-cloud-link tag-link-85 tag-link-position-40" style="font-size: 8.7943262411348pt;" aria-label="Total (5 items)">Total</a>
<a href="http://www.business-news-today.com/tag/uae/" class="tag-cloud-link tag-link-671 tag-link-position-41" style="font-size: 8.7943262411348pt;" aria-label="UAE (5 items)">UAE</a>
<a href="http://www.business-news-today.com/tag/unilever/" class="tag-cloud-link tag-link-218 tag-link-position-42" style="font-size: 9.4893617021277pt;" aria-label="Unilever (6 items)">Unilever</a>
<a href="http://www.business-news-today.com/tag/united-kingdom/" class="tag-cloud-link tag-link-220 tag-link-position-43" style="font-size: 14.156028368794pt;" aria-label="United Kingdom (20 items)">United Kingdom</a>
<a href="http://www.business-news-today.com/tag/usa/" class="tag-cloud-link tag-link-23 tag-link-position-44" style="font-size: 22pt;" aria-label="USA (128 items)">USA</a>
<a href="http://www.business-news-today.com/tag/wind-industry-news/" class="tag-cloud-link tag-link-11 tag-link-position-45" style="font-size: 13.262411347518pt;" aria-label="Wind industry news (16 items)">Wind industry news</a></div>
</div></div></div> 

</div>   
 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://www.business-news-today.com/ebrd-green-climate-fund-support-qairokkum-hydropower-plant-rehabilitation/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="http://www.business-news-today.com/ebrd-green-climate-fund-support-qairokkum-hydropower-plant-rehabilitation/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=http://www.business-news-today.com/ebrd-green-climate-fund-support-qairokkum-hydropower-plant-rehabilitation/&media=https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/04/Qairokkum-hydropower-plant-Tajikistan-e1523777128451.jpg?resize=150%2C150&description=EBRD, Green Climate Fund support Qairokkum hydropower plant rehabilitation" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
      <div class="widget"><h3>Join Our Newsletter</h3><p>Sign up to receive timely, useful information in your inbox.</p>

			<div class="gem-form-wrapper" id="form-1184617">
				<form action="https://gem.godaddy.com/signups/subscribe/f352c85b74d245f9add631750e447c6c" method="post" class="gem-form">

					
					
						<p>
		<label for="form_1_signup[email]">

			Email
							<span class="required">*</span>
			
		</label>
		<br/>

		<input type="text" name="signup[email]" id="form_1_signup[email]" class="gem-field gem-required" data-label="Email" />

		</p>

					
						<p></p>

					
					
					<p>
						<input type="hidden" name="form_id" value="1184617" />
						<input type="submit" value="Subscribe" class="button gem-submit" />
						<span class="gem-spinner"></span>
					</p>

					
				</form>
			</div>

			</div>            
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://www.business-news-today.com"><img src="http://www.business-news-today.com/wp-content/uploads/2017/11/business-news-today-logo.jpg" alt="Business-News-Today.com" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://www.business-news-today.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
<!-- Powered by WPtouch Pro: 4.3.18 -->	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.business-news-today.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.business-news-today.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.business-news-today.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.business-news-today.com\/wp-admin\/admin-ajax.php","nonce":"941ce3ead6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.business-news-today.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.business-news-today.com%2Frbi-okays-yes-bank-representative-offices-in-london-singapore%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'138425648',post:'1205',tz:'5.5',srv:'www.business-news-today.com'} ]);
	_stq.push([ 'clickTrackerInit', '138425648', '1205' ]);
</script>
<!-- Default Statcounter code for Business-news-today
http://www.business-news-today.com/ -->
<script type="text/javascript">
var sc_project=11524716; 
var sc_invisible=1; 
var sc_security="6ff28f0b"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="hit counter"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11524716/0/6ff28f0b/1/" alt="hit
counter"></a></div></noscript>
<!-- End of Statcounter Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-115887248-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-115887248-1');
</script> 
<script type="text/javascript" src="http://widgets.amung.us/small.js"></script><script type="text/javascript">WAU_small('twteo820i7t2')</script>
 </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
