<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="google-site-verification" content="B6QkKggkl20kRjaHQzscYWMkFSBfTDYEl3hdhsv6X14" />
<title>
 Lamb Weston acquisition of Marvel Packers | Food acquisition news | 
 Business News Today </title> 
<meta name="keywords" content=""/>
	<meta property="og:title" content="Lamb Weston acquires Australian frozen potato processor Marvel Packers" />
	<meta property="og:description" content="Related Related posts Lamb Weston to build $250m french fry processing plant in Hermiston (0) Lamb Weston, Belaya Dacha open Lipetsk French fry factory in Russia (0) EnergyAustralia to acquire Ecogen Energy’s gas-fired power plants (0) Aus govt to take over full ownership of Snowy Hydro from NSW and Victoria (0) Wesfarmers to spin off [&hellip;]" />
	<meta property="og:type" content="<p>Related Related posts Lamb Weston to build $250m french fry processing plant in Hermiston (0) Lamb Weston, Belaya Dacha open Lipetsk French fry factory in Russia (0) EnergyAustralia to acquire Ecogen Energy’s gas-fired power plants (0) Aus govt to take over full ownership of Snowy Hydro from NSW and Victoria (0) Wesfarmers to spin off [&hellip;]</p>
" />
	<meta property="og:image" content="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?fit=533%2C300" />
   
       
        
	<link rel="stylesheet" href="http://www.business-news-today.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href=""/>
    <link rel="shortcut icon" href="" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Business News Today RSS Feed" href="http://www.business-news-today.com/feed/" />
	<link rel="pingback" href="http://www.business-news-today.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #940909 !important;} .custom10 a{color:#940909 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <link rel="canonical" href="http://www.business-news-today.com/lamb-weston-acquisition-of-marvel-packers-food-acquisition-news/" /> 


           
     
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lamb Weston acquisition of Marvel Packers : US food processing company has acquired Australian frozen potato processor for an undisclosed price."/>
<link rel="canonical" href="http://www.business-news-today.com/lamb-weston-acquisition-of-marvel-packers-food-acquisition-news/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lamb Weston acquisition of Marvel Packers | Food acquisition news" />
<meta property="og:description" content="Lamb Weston acquisition of Marvel Packers : US food processing company has acquired Australian frozen potato processor for an undisclosed price." />
<meta property="og:url" content="http://www.business-news-today.com/lamb-weston-acquisition-of-marvel-packers-food-acquisition-news/" />
<meta property="og:site_name" content="Business News Today" />
<meta property="article:tag" content="Australia" />
<meta property="article:tag" content="Food acquisition news" />
<meta property="article:tag" content="French fry processing plant" />
<meta property="article:tag" content="Hermiston" />
<meta property="article:tag" content="Lamb Weston" />
<meta property="article:tag" content="Marvel Packers" />
<meta property="article:tag" content="Potato processing plant" />
<meta property="article:tag" content="Tom Werner" />
<meta property="article:tag" content="Victoria" />
<meta property="article:section" content="Food Industry News" />
<meta property="article:published_time" content="2018-12-24T04:40:55+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?fit=533%2C300" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?fit=533%2C300" />
<meta property="og:image:width" content="533" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="Lamb Weston acquisition of Marvel Packers" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Lamb Weston acquisition of Marvel Packers : US food processing company has acquired Australian frozen potato processor for an undisclosed price." />
<meta name="twitter:title" content="Lamb Weston acquisition of Marvel Packers | Food acquisition news" />
<meta name="twitter:image" content="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?fit=533%2C300" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business News Today &raquo; Lamb Weston acquires Australian frozen potato processor Marvel Packers Comments Feed" href="http://www.business-news-today.com/lamb-weston-acquisition-of-marvel-packers-food-acquisition-news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.business-news-today.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.business-news-today.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.business-news-today.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.business-news-today.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='http://www.business-news-today.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.business-news-today.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.business-news-today.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://wp.me/p9mOPK-331' />
<link rel="alternate" type="application/json+oembed" href="http://www.business-news-today.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.business-news-today.com%2Flamb-weston-acquisition-of-marvel-packers-food-acquisition-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.business-news-today.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.business-news-today.com%2Flamb-weston-acquisition-of-marvel-packers-food-acquisition-news%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
 
         <link rel="stylesheet" href="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-11719 single-format-standard"><div class="top1"><a id="top"></a></div> 
   
     <div class="ad9"></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-grey-menu" class="menu"><li id="menu-item-412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412"><a href="http://www.business-news-today.com/business-news-today-com/">About Business-News-Today.com</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409"><a href="http://www.business-news-today.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410"><a href="http://www.business-news-today.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="http://www.business-news-today.com/contact-business-news-today-com/">Contact Business-News-Today.com</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Monday 24 December, 2018</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://www.business-news-today.com"><img src="http://www.business-news-today.com/wp-content/uploads/2017/11/business-news-today-logo.jpg" alt="Business-News-Today.com" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
		<table border="0" width="470" height="102">
	<tr>
		<td><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT 468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="1313284236"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
			</script></td>
	</tr>
</table>
    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://www.business-news-today.com/lamb-weston-acquisition-of-marvel-packers-food-acquisition-news/" rel="bookmark" title="Permanent Link: Lamb Weston acquires Australian frozen potato processor Marvel Packers">Lamb Weston acquires Australian frozen potato processor Marvel Packers</a></li>    <li><a href="http://www.business-news-today.com/siemens-mobility-bags-e744m-locomotives-delivery-contract-from-amtrak/" rel="bookmark" title="Permanent Link: Siemens Mobility bags €744m locomotives delivery contract from Amtrak">Siemens Mobility bags €744m locomotives delivery contract from Amtrak</a></li>    <li><a href="http://www.business-news-today.com/novartis-wraps-up-2-1bn-acquisition-of-us-biopharma-company-endocyte/" rel="bookmark" title="Permanent Link: Novartis wraps up $2.1bn acquisition of US biopharma company Endocyte">Novartis wraps up $2.1bn acquisition of US biopharma company Endocyte</a></li>    <li><a href="http://www.business-news-today.com/mcdermott-york-2-energy-center-update/" rel="bookmark" title="Permanent Link: McDermott achieves first Fire at Calpine&#039;s 828MW York 2 Energy Center in PA">McDermott achieves first Fire at Calpine&#039;s 828MW York 2 Energy Center in PA</a></li>    <li><a href="http://www.business-news-today.com/ec-approves-whitbreads-3-9bn-sale-of-coffee-shop-chain-costa-to-coca-cola/" rel="bookmark" title="Permanent Link: EC approves Whitbread’s £3.9bn sale of coffee shop chain Costa to Coca-Cola">EC approves Whitbread’s £3.9bn sale of coffee shop chain Costa to Coca-Cola</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://www.business-news-today.com/feed" target="_blank"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/Business-News-Todaycom-327287874442481/" target="_blank"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>                  <li><a href="http://twitter.com/cricket_fundas" target="_blank"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-primary-menu" class="menu"><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="http://www.business-news-today.com/category/food-industry-news/">Food Industry News</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://www.business-news-today.com/category/retail-industry-news/">Retail Industry News</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a href="http://www.business-news-today.com/category/energy-industry-news/">Energy Industry News</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="http://www.business-news-today.com/category/drinks-industry-news/">Drinks Industry News</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://www.business-news-today.com/category/pharma-industry-news/">Pharma Industry News</a></li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://www.business-news-today.com">Home</a></li>
<div class="menu-header"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="http://www.business-news-today.com/category/restaurant-industry-news/">Restaurant Industry News</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://www.business-news-today.com/category/hotel-industry-news/">Hotel Industry News</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="http://www.business-news-today.com/category/cosmetic-industry-news/">Cosmetic Industry News</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="http://www.business-news-today.com/category/healthcare-industry-news/">Healthcare Industry News</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://www.business-news-today.com/category/chemical-industry-news/">Chemical Industry News</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="http://www.business-news-today.com/category/auto-transport-industry-news/">Auto and Transport Industry News</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="http://www.business-news-today.com/category/gaming-casino-gambling-industry-news/">Gaming, Casino and Gambling Industry News</a></li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732"><a href="http://www.business-news-today.com/category/technology-industry-news/">Technology Industry News</a></li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731"><a href="http://www.business-news-today.com/category/general-business-news/">General Business news</a></li>
</ul></div></ul></div>
       </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"></center></div><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="5138066913"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </center>
  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 
 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Mon, Dec 24th, 2018 </div>
<div id="datemeta_r"><a href="http://www.business-news-today.com/category/food-industry-news/" rel="category tag">Food Industry News</a> | By <b><a href="http://www.business-news-today.com/author/businessnewstoday/" title="View all posts by businessnewstoday">businessnewstoday </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Lamb Weston acquires Australian frozen potato processor Marvel Packers</h1>
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT-Tex-ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2217125535"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			Tagged with: <a href="http://www.business-news-today.com/tag/australia/" rel="tag">Australia</a> | <a href="http://www.business-news-today.com/tag/food-acquisition-news/" rel="tag">Food acquisition news</a> | <a href="http://www.business-news-today.com/tag/french-fry-processing-plant/" rel="tag">French fry processing plant</a> | <a href="http://www.business-news-today.com/tag/hermiston/" rel="tag">Hermiston</a> | <a href="http://www.business-news-today.com/tag/lamb-weston/" rel="tag">Lamb Weston</a> | <a href="http://www.business-news-today.com/tag/marvel-packers/" rel="tag">Marvel Packers</a> | <a href="http://www.business-news-today.com/tag/potato-processing-plant/" rel="tag">Potato processing plant</a> | <a href="http://www.business-news-today.com/tag/tom-werner/" rel="tag">Tom Werner</a> | <a href="http://www.business-news-today.com/tag/victoria/" rel="tag">Victoria</a><br />              
  
    <center></center> 
			<div class="entry">

 			  <!--Ad Injection:top-->
<div style='float:left;margin-top:5px;margin-bottom:5px;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT-336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2877012883"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Lamb Weston acquisition of Marvel Packers : US food processing company Lamb Weston has acquired Australian frozen potato processor Marvel Packers for an undisclosed price.</p>
<p>Marvel Packers, which is a family-owned potato processing business, manufactures frozen french fries and potato products. The Australian frozen potato processor operates frozen potato processing and storage facilities located in Hallam in Victoria.</p>
<p>Through the acquisition of Marvel Packers, Lamb Weston will be adding nearly 50 million pounds of production capacity to its current global manufacturing network.</p><!--Ad Injection:random--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2987020995"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Following the addition of the Hallam facility, Lamb Weston will own and operate 16 processing facilities across the world to go along with nine other facilities in conjunction with its joint venture partners.</p><!--Ad Injection:random--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2987020995"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id="attachment_11720" style="width: 543px" class="wp-caption alignnone"><a href="http://www.business-news-today.com/?attachment_id=11720"><img data-attachment-id="11720" data-permalink="http://www.business-news-today.com/lamb-weston-acquisition-of-marvel-packers-food-acquisition-news/lamb-weston-french-fries/" data-orig-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?fit=533%2C300" data-orig-size="533,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lamb-Weston-french-fries" data-image-description="" data-medium-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?fit=1024%2C576" class="wp-image-11720 size-full" src="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?resize=533%2C300" alt="Lamb Weston acquisition of Marvel Packers" width="533" height="300" data-recalc-dims="1" /></a><p class="wp-caption-text">Lamb Weston acquisition of Marvel Packers. Photo courtesy of Lamb Weston Holdings, Inc.</p></div>
<p>Commenting on Lamb Weston acquisition of Marvel Packers, Tom Werner &#8211; President and CEO of Lamb Weston, said: “Our purchase of Marvel is part of our strategy to strengthen our global capabilities and continue to drive growth both organically and through acquisitions.</p>
<p>“Marvel not only provides us with an opportunity to increase our position in Australia’s 1.1 billion pound market with in-country production, it also creates new avenues to serve our customers.”</p>
<p>About a year ago, Lamb Weston announced an investment of $250 million to expand its operations of its <a href="http://www.business-news-today.com/lamb-weston-build-250m-french-fry-processing-plant-hermiston/http:/www.business-news-today.com/lamb-weston-build-250m-french-fry-processing-plant-hermiston/">potato processing plant</a> located in Hermiston, Oregon, in a move to grow its french fry processing capacity in North America. The Lamb Weston french fry processing plant in Hermiston is scheduled to be ready during the fourth quarter of fiscal 2019.</p>
<p>For more food acquisition news like Lamb Weston acquisition of Marvel Packers, keep following Business-News-Today.com.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	<h4>Related posts</h4>
	<ul class="st-related-posts">
	<li><a href="http://www.business-news-today.com/lamb-weston-build-250m-french-fry-processing-plant-hermiston/" title="Lamb Weston to build $250m french fry processing plant in Hermiston (December 26, 2017)">Lamb Weston to build $250m french fry processing plant in Hermiston</a> (0)</li>
	<li><a href="http://www.business-news-today.com/lamb-weston-belaya-dacha-open-lipetsk-french-fry-factory-in-russia/" title="Lamb Weston, Belaya Dacha open Lipetsk French fry factory in Russia (April 27, 2018)">Lamb Weston, Belaya Dacha open Lipetsk French fry factory in Russia</a> (0)</li>
	<li><a href="http://www.business-news-today.com/energyaustralia-to-acquire-ecogen-energys-gas-fired-power-plants/" title="EnergyAustralia to acquire Ecogen Energy’s gas-fired power plants (April 4, 2018)">EnergyAustralia to acquire Ecogen Energy’s gas-fired power plants</a> (0)</li>
	<li><a href="http://www.business-news-today.com/aus-govt-take-full-ownership-snowy-hydro-nsw-victoria/" title="Aus govt to take over full ownership of Snowy Hydro from NSW and Victoria (March 3, 2018)">Aus govt to take over full ownership of Snowy Hydro from NSW and Victoria</a> (0)</li>
	<li><a href="http://www.business-news-today.com/wesfarmers-to-spin-off-australian-supermarket-chain-coles-into-separate-company/" title="Wesfarmers to spin off Australian supermarket chain Coles into separate company (March 18, 2018)">Wesfarmers to spin off Australian supermarket chain Coles into separate company</a> (0)</li>
	<li><a href="http://www.business-news-today.com/wartsila-signs-123m-contract-for-agl-energys-barker-inlet-power-station/" title="Wartsila signs $123m contract for AGL Energy’s Barker Inlet Power Station (March 11, 2018)">Wartsila signs $123m contract for AGL Energy’s Barker Inlet Power Station</a> (0)</li>
	<li><a href="http://www.business-news-today.com/vietnamese-dairy-company-vinamilk-secures-616m-investment-jardine/" title="Vietnamese dairy company Vinamilk secures $616m investment from Jardine (November 15, 2017)">Vietnamese dairy company Vinamilk secures $616m investment from Jardine</a> (0)</li>
	<li><a href="http://www.business-news-today.com/valeo-foods-acquire-raisios-confectionery-business/" title="Valeo Foods to acquire Raisio’s confectionery business (December 26, 2017)">Valeo Foods to acquire Raisio’s confectionery business</a> (0)</li>
	<li><a href="http://www.business-news-today.com/us-pharma-giant-merck-buy-australian-biotech-company-viralytics-394m/" title="US pharma giant Merck to buy Australian biotech company Viralytics for $394m (February 22, 2018)">US pharma giant Merck to buy Australian biotech company Viralytics for $394m</a> (0)</li>
	<li><a href="http://www.business-news-today.com/us-meat-processing-company-tyson-foods-acquires-original-philly/" title="US meat processing company Tyson Foods acquires Original Philly (November 14, 2017)">US meat processing company Tyson Foods acquires Original Philly</a> (0)</li>
</ul>




			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/mars-wrigley-confectionery-launches-twix-triple-chocolate-cookie-bars/" rel="bookmark" title="Permanent Link to Mars Wrigley Confectionery launches Twix Triple Chocolate Cookie Bars">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/12/Twix-Triple-Chocolate-Cookie-Bars-300x125.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/mars-wrigley-confectionery-launches-twix-triple-chocolate-cookie-bars/" rel="bookmark" title="Mars Wrigley Confectionery launches Twix Triple Chocolate Cookie Bars">Mars Wrigley Confectionery launches Twix Triple Chocolate Cookie Bars</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/smuckers-recalls-certain-9lives-canned-cat-food-lots-in-us/" rel="bookmark" title="Permanent Link to Smucker&#8217;s recalls certain 9Lives canned cat food lots in US">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/12/9Lives-Protein-Plus-wet-canned-cat-food-e1544237073410.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/smuckers-recalls-certain-9lives-canned-cat-food-lots-in-us/" rel="bookmark" title="Smucker&#8217;s recalls certain 9Lives canned cat food lots in US">Smucker&#8217;s recalls certain 9Lives canned cat food lots in US</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/kraft-heinz-natural-cheese-sale-parmalat/" rel="bookmark" title="Permanent Link to Kraft Heinz Canada to sell natural cheese business to Parmalat for $1.23bn">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/11/Parmalat-headquarters-e1543121536589.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/kraft-heinz-natural-cheese-sale-parmalat/" rel="bookmark" title="Kraft Heinz Canada to sell natural cheese business to Parmalat for $1.23bn">Kraft Heinz Canada to sell natural cheese business to Parmalat for $1.23bn</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/on-cor-frozen-foods-to-launch-antibiotic-free-new-chicken-entrees/" rel="bookmark" title="Permanent Link to On-Cor Frozen Foods to launch antibiotic free new chicken entrees">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/11/On-Cor-Chicken-Broccoli-Pasta-Bake.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/on-cor-frozen-foods-to-launch-antibiotic-free-new-chicken-entrees/" rel="bookmark" title="On-Cor Frozen Foods to launch antibiotic free new chicken entrees">On-Cor Frozen Foods to launch antibiotic free new chicken entrees</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/creekstone-farms-breaks-ground-on-new-distribution-center-in-arkansas-city/" rel="bookmark" title="Permanent Link to Creekstone Farms breaks ground on new distribution center in Arkansas City">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/10/qtq80-SvWubu-e1540916382259.jpeg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/creekstone-farms-breaks-ground-on-new-distribution-center-in-arkansas-city/" rel="bookmark" title="Creekstone Farms breaks ground on new distribution center in Arkansas City">Creekstone Farms breaks ground on new distribution center in Arkansas City</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/hearthside-foods-to-acquire-greencores-us-contract-packaging-business/" rel="bookmark" title="Permanent Link to Hearthside Foods to acquire Greencore’s US contract packaging business">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/10/Hearthside-Food-acquisition-of-Greencore-USA-e1540745525892.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/hearthside-foods-to-acquire-greencores-us-contract-packaging-business/" rel="bookmark" title="Hearthside Foods to acquire Greencore’s US contract packaging business">Hearthside Foods to acquire Greencore’s US contract packaging business</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/conagra-acquisition-of-pinnacle-foods/" rel="bookmark" title="Permanent Link to Conagra Brands completes $10.9bn acquisition of Pinnacle Foods">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/10/Conagra-Foods-e1540599010654.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/conagra-acquisition-of-pinnacle-foods/" rel="bookmark" title="Conagra Brands completes $10.9bn acquisition of Pinnacle Foods">Conagra Brands completes $10.9bn acquisition of Pinnacle Foods</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/monogram-snacks-meat-snacks-facility-virginia/" rel="bookmark" title="Permanent Link to Monogram Snacks meat snacks facility in Virginia to be expanded with $30m investment">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/10/Monogram-Food-Solutions.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/monogram-snacks-meat-snacks-facility-virginia/" rel="bookmark" title="Monogram Snacks meat snacks facility in Virginia to be expanded with $30m investment">Monogram Snacks meat snacks facility in Virginia to be expanded with $30m investment</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/baba-ramdev-patanjali-ayurved-forays-into-cow-milk-business/" rel="bookmark" title="Permanent Link to Baba Ramdev Patanjali Ayurved forays into cow milk business">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/09/baba-ramdev-1-300x200.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/baba-ramdev-patanjali-ayurved-forays-into-cow-milk-business/" rel="bookmark" title="Baba Ramdev Patanjali Ayurved forays into cow milk business">Baba Ramdev Patanjali Ayurved forays into cow milk business</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/hersheys-to-acquire-cheese-puffs-manufacturer-pirate-brands-for-420m/" rel="bookmark" title="Permanent Link to Hershey’s to acquire cheese puffs manufacturer Pirate Brands for $420m">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/09/chesse-puffs-generic-300x225.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/hersheys-to-acquire-cheese-puffs-manufacturer-pirate-brands-for-420m/" rel="bookmark" title="Hershey’s to acquire cheese puffs manufacturer Pirate Brands for $420m">Hershey’s to acquire cheese puffs manufacturer Pirate Brands for $420m</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/bakkavor-acquires-haydens-bakery-from-real-good-food/" rel="bookmark" title="Permanent Link to Bakkavor acquires Haydens Bakery from Real Good Food">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/09/company-news-generic.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/bakkavor-acquires-haydens-bakery-from-real-good-food/" rel="bookmark" title="Bakkavor acquires Haydens Bakery from Real Good Food">Bakkavor acquires Haydens Bakery from Real Good Food</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/lundberg-family-farms-launches-new-organic-frozen-rice-and-quinoa-bowls-range/" rel="bookmark" title="Permanent Link to Lundberg Family Farms launches new organic frozen rice and quinoa bowls range">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/09/Grainspirations-RiceQuinoaBowl-300x120.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/lundberg-family-farms-launches-new-organic-frozen-rice-and-quinoa-bowls-range/" rel="bookmark" title="Lundberg Family Farms launches new organic frozen rice and quinoa bowls range">Lundberg Family Farms launches new organic frozen rice and quinoa bowls range</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/lamb-weston-acquisition-of-marvel-packers-food-acquisition-news/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://www.business-news-today.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='11719' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f0133fae6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="82"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT-300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="1494690599"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section pyre_posts">		<!-- BEGIN WIDGET -->
		<div id="sidebartitlewrapper"><h3><span>Business News Updates | Business Acquisition News | Business News Today</span></h3></div><div class="sectioncont">		
				
							
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/lamb-weston-acquisition-of-marvel-packers-food-acquisition-news/" title="Lamb Weston acquires Australian frozen potato processor Marvel Packers"><img width="50" height="50" src="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Lamb Weston acquisition of Marvel Packers" srcset="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?zoom=2&amp;resize=50%2C50 100w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="11720" data-permalink="http://www.business-news-today.com/lamb-weston-acquisition-of-marvel-packers-food-acquisition-news/lamb-weston-french-fries/" data-orig-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?fit=533%2C300" data-orig-size="533,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lamb-Weston-french-fries" data-image-description="" data-medium-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Lamb-Weston-french-fries-e1545626302937.jpg?fit=1024%2C576" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/lamb-weston-acquisition-of-marvel-packers-food-acquisition-news/' title='Lamb Weston acquires Australian frozen potato processor Marvel Packers'>Lamb Weston acquires Australian frozen potato processor Marvel Packers</a></h2>
			<span class="block-meta">December 24, 2018, <a href="http://www.business-news-today.com/lamb-weston-acquisition-of-marvel-packers-food-acquisition-news/#respond">No Comments<span class="screen-reader-text"> on Lamb Weston acquires Australian frozen potato processor Marvel Packers</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/siemens-mobility-bags-e744m-locomotives-delivery-contract-from-amtrak/" title="Siemens Mobility bags €744m locomotives delivery contract from Amtrak"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Siemens-Mobility-Charger_AMTRAK.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Rendering of new Amtrak Locomotives to be delivered by Siemens Mobility" srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Siemens-Mobility-Charger_AMTRAK.jpg?resize=150%2C150 150w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Siemens-Mobility-Charger_AMTRAK.jpg?resize=50%2C50 50w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Siemens-Mobility-Charger_AMTRAK.jpg?resize=298%2C295 298w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Siemens-Mobility-Charger_AMTRAK.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="11717" data-permalink="http://www.business-news-today.com/siemens-mobility-bags-e744m-locomotives-delivery-contract-from-amtrak/siemens-mobility-charger_amtrak/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Siemens-Mobility-Charger_AMTRAK.jpg?fit=480%2C320" data-orig-size="480,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502189188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Siemens Mobility-Charger_AMTRAK" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Siemens-Mobility-Charger_AMTRAK.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Siemens-Mobility-Charger_AMTRAK.jpg?fit=480%2C320" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/siemens-mobility-bags-e744m-locomotives-delivery-contract-from-amtrak/' title='Siemens Mobility bags €744m locomotives delivery contract from Amtrak'>Siemens Mobility bags €744m locomotives delivery contract from Amtrak</a></h2>
			<span class="block-meta">December 23, 2018, <a href="http://www.business-news-today.com/siemens-mobility-bags-e744m-locomotives-delivery-contract-from-amtrak/#respond">No Comments<span class="screen-reader-text"> on Siemens Mobility bags €744m locomotives delivery contract from Amtrak</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/novartis-wraps-up-2-1bn-acquisition-of-us-biopharma-company-endocyte/" title="Novartis wraps up $2.1bn acquisition of US biopharma company Endocyte"><img width="50" height="50" src="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/10/novartis-hq.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Novartis acquisition of Endocyte" srcset="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/10/novartis-hq.jpg?resize=150%2C150 150w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/10/novartis-hq.jpg?resize=50%2C50 50w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/10/novartis-hq.jpg?resize=298%2C295 298w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/10/novartis-hq.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="11467" data-permalink="http://www.business-news-today.com/novartis-acquisition-of-endocyte-pharma-acquisition-news/novartis-hq/" data-orig-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/10/novartis-hq.jpg?fit=324%2C448" data-orig-size="324,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="novartis-hq" data-image-description="" data-medium-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/10/novartis-hq.jpg?fit=217%2C300" data-large-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/10/novartis-hq.jpg?fit=324%2C448" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/novartis-wraps-up-2-1bn-acquisition-of-us-biopharma-company-endocyte/' title='Novartis wraps up $2.1bn acquisition of US biopharma company Endocyte'>Novartis wraps up $2.1bn acquisition of US biopharma company Endocyte</a></h2>
			<span class="block-meta">December 23, 2018, <a href="http://www.business-news-today.com/novartis-wraps-up-2-1bn-acquisition-of-us-biopharma-company-endocyte/#respond">No Comments<span class="screen-reader-text"> on Novartis wraps up $2.1bn acquisition of US biopharma company Endocyte</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/mcdermott-york-2-energy-center-update/" title="McDermott achieves first Fire at Calpine&#8217;s 828MW York 2 Energy Center in PA"><img width="50" height="50" src="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/York-2-Energy-Center.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="The York 2 Energy Center in Pennsylvania owned by Calpine" srcset="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/York-2-Energy-Center.jpg?resize=150%2C150 150w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/York-2-Energy-Center.jpg?resize=50%2C50 50w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/York-2-Energy-Center.jpg?resize=298%2C295 298w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/York-2-Energy-Center.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="11712" data-permalink="http://www.business-news-today.com/mcdermott-york-2-energy-center-update/calpine-york-2-first-fire-of-units-5-and-6/" data-orig-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/York-2-Energy-Center.jpg?fit=400%2C300" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;McDermott International, Inc.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;McDermott has successfully achieved first fire and steam blows of Units 5 and 6 at Calpine\u2019s York 2 Energy Center in Peach Bottom Township, Pennsylvania. McDermott expects substantial project completion in Q1 2019.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Calpine-York-2-First-Fire-of-Units-5-and-6&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Calpine-York-2-First-Fire-of-Units-5-and-6" data-image-description="" data-medium-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/York-2-Energy-Center.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/York-2-Energy-Center.jpg?fit=400%2C300" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/mcdermott-york-2-energy-center-update/' title='McDermott achieves first Fire at Calpine&#8217;s 828MW York 2 Energy Center in PA'>McDermott achieves first Fire at Calpine&#8217;s 828MW York 2 Energy Center in PA</a></h2>
			<span class="block-meta">December 23, 2018, <a href="http://www.business-news-today.com/mcdermott-york-2-energy-center-update/#respond">No Comments<span class="screen-reader-text"> on McDermott achieves first Fire at Calpine&#8217;s 828MW York 2 Energy Center in PA</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/ec-approves-whitbreads-3-9bn-sale-of-coffee-shop-chain-costa-to-coca-cola/" title="EC approves Whitbread’s £3.9bn sale of coffee shop chain Costa to Coca-Cola"><img width="50" height="50" src="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/08/costa-coffee-machine.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Soft drinks giant Coca-Cola to acquire coffee shop chain Costa from Whitbread for $5.1bn." srcset="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/08/costa-coffee-machine.jpg?resize=150%2C150 150w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/08/costa-coffee-machine.jpg?resize=50%2C50 50w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/08/costa-coffee-machine.jpg?resize=298%2C295 298w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/08/costa-coffee-machine.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="11258" data-permalink="http://www.business-news-today.com/coca-cola-to-acquire-coffee-shop-chain-costa-from-whitbread-for-5-1bn/costa-coffee-machine/" data-orig-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/08/costa-coffee-machine.jpg?fit=598%2C336" data-orig-size="598,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="costa-coffee-machine" data-image-description="" data-medium-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/08/costa-coffee-machine.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/08/costa-coffee-machine.jpg?fit=598%2C336" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/ec-approves-whitbreads-3-9bn-sale-of-coffee-shop-chain-costa-to-coca-cola/' title='EC approves Whitbread’s £3.9bn sale of coffee shop chain Costa to Coca-Cola'>EC approves Whitbread’s £3.9bn sale of coffee shop chain Costa to Coca-Cola</a></h2>
			<span class="block-meta">December 22, 2018, <a href="http://www.business-news-today.com/ec-approves-whitbreads-3-9bn-sale-of-coffee-shop-chain-costa-to-coca-cola/#respond">No Comments<span class="screen-reader-text"> on EC approves Whitbread’s £3.9bn sale of coffee shop chain Costa to Coca-Cola</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/area-1-project-qatar-petroleum-partners-eni/" title="Qatar Petroleum to join Eni as partner in $2bn Area 1 project offshore Mexico"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Eni-Qatar-Petroleum-Area-1-project-e1545064913104.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Area 1 project deal between Eni and Qatar Petroleum" srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Eni-Qatar-Petroleum-Area-1-project-e1545064913104.jpg?zoom=2&amp;resize=50%2C50 100w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Eni-Qatar-Petroleum-Area-1-project-e1545064913104.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="11694" data-permalink="http://www.business-news-today.com/area-1-project-qatar-petroleum-partners-eni/eni-qatar-petroleum-area-1-project/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Eni-Qatar-Petroleum-Area-1-project-e1545064913104.jpg?fit=600%2C397" data-orig-size="600,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544960876&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Eni-Qatar Petroleum-Area-1-project" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Eni-Qatar-Petroleum-Area-1-project-e1545064913104.jpg?fit=300%2C199" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Eni-Qatar-Petroleum-Area-1-project-e1545064913104.jpg?fit=600%2C397" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/area-1-project-qatar-petroleum-partners-eni/' title='Qatar Petroleum to join Eni as partner in $2bn Area 1 project offshore Mexico'>Qatar Petroleum to join Eni as partner in $2bn Area 1 project offshore Mexico</a></h2>
			<span class="block-meta">December 17, 2018, <a href="http://www.business-news-today.com/area-1-project-qatar-petroleum-partners-eni/#respond">No Comments<span class="screen-reader-text"> on Qatar Petroleum to join Eni as partner in $2bn Area 1 project offshore Mexico</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/ppg-acquisition-of-whitford/" title="PPG to acquire coatings manufacturer Whitford"><img width="50" height="50" src="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/PPG-logo.png?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="PPG acquisition of Whitford" srcset="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/PPG-logo.png?resize=150%2C150 150w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/PPG-logo.png?resize=50%2C50 50w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/PPG-logo.png?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="11691" data-permalink="http://www.business-news-today.com/ppg-acquisition-of-whitford/ppg-logo/" data-orig-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/PPG-logo.png?fit=400%2C260" data-orig-size="400,260" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PPG-logo" data-image-description="" data-medium-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/PPG-logo.png?fit=300%2C195" data-large-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/PPG-logo.png?fit=400%2C260" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/ppg-acquisition-of-whitford/' title='PPG to acquire coatings manufacturer Whitford'>PPG to acquire coatings manufacturer Whitford</a></h2>
			<span class="block-meta">December 17, 2018, <a href="http://www.business-news-today.com/ppg-acquisition-of-whitford/#respond">No Comments<span class="screen-reader-text"> on PPG to acquire coatings manufacturer Whitford</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/equinor-bags-new-offshore-wind-lease-outside-massachusetts/" title="Equinor bags new offshore wind lease outside Massachusetts"><img width="50" height="50" src="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Equinor-offshore-wind-lease-e1545008125257.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Map showing the new offshore wind lease won by Norwegian energy company Equinor" srcset="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Equinor-offshore-wind-lease-e1545008125257.jpg?zoom=2&amp;resize=50%2C50 100w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Equinor-offshore-wind-lease-e1545008125257.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="11688" data-permalink="http://www.business-news-today.com/equinor-bags-new-offshore-wind-lease-outside-massachusetts/equinor-offshore-wind-lease/" data-orig-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Equinor-offshore-wind-lease-e1545008125257.jpg?fit=600%2C433" data-orig-size="600,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Equinor-offshore wind lease" data-image-description="" data-medium-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Equinor-offshore-wind-lease-e1545008125257.jpg?fit=300%2C217" data-large-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Equinor-offshore-wind-lease-e1545008125257.jpg?fit=1024%2C740" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/equinor-bags-new-offshore-wind-lease-outside-massachusetts/' title='Equinor bags new offshore wind lease outside Massachusetts'>Equinor bags new offshore wind lease outside Massachusetts</a></h2>
			<span class="block-meta">December 17, 2018, <a href="http://www.business-news-today.com/equinor-bags-new-offshore-wind-lease-outside-massachusetts/#respond">No Comments<span class="screen-reader-text"> on Equinor bags new offshore wind lease outside Massachusetts</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/mars-wrigley-confectionery-launches-twix-triple-chocolate-cookie-bars/" title="Mars Wrigley Confectionery launches Twix Triple Chocolate Cookie Bars"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Twix-Triple-Chocolate-Cookie-Bars-e1544979493776.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Mars Wrigley Confectionery has launched a new variety of TWIX - TWIX Triple Chocolate Cookie Bars." srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Twix-Triple-Chocolate-Cookie-Bars-e1544979493776.jpg?zoom=2&amp;resize=50%2C50 100w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Twix-Triple-Chocolate-Cookie-Bars-e1544979493776.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="11685" data-permalink="http://www.business-news-today.com/mars-wrigley-confectionery-launches-twix-triple-chocolate-cookie-bars/twix-triple-chocolate/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Twix-Triple-Chocolate-Cookie-Bars-e1544979493776.jpg?fit=720%2C300" data-orig-size="720,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Mars, Incorporated&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This December, Mars Wrigley Confectionery is introducing a new variety of TWIX\u00ae with triple the chocolate taste: meet TWIX\u00ae Triple Chocolate Cookie Bars.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;TWIX Triple Chocolate&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TWIX Triple Chocolate" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Twix-Triple-Chocolate-Cookie-Bars-e1544979493776.jpg?fit=300%2C125" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/Twix-Triple-Chocolate-Cookie-Bars-e1544979493776.jpg?fit=720%2C300" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/mars-wrigley-confectionery-launches-twix-triple-chocolate-cookie-bars/' title='Mars Wrigley Confectionery launches Twix Triple Chocolate Cookie Bars'>Mars Wrigley Confectionery launches Twix Triple Chocolate Cookie Bars</a></h2>
			<span class="block-meta">December 16, 2018, <a href="http://www.business-news-today.com/mars-wrigley-confectionery-launches-twix-triple-chocolate-cookie-bars/#respond">No Comments<span class="screen-reader-text"> on Mars Wrigley Confectionery launches Twix Triple Chocolate Cookie Bars</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/montecito-medical-acquires-medical-office-buildings-in-richmond-va/" title="Montecito Medical acquires medical office buildings in Richmond, VA"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/orthova_mrmc-e1544975570971.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Bon Secours is a key tenant in the medical office buildings acquired by Montecito Medical in Richmond." srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/orthova_mrmc-e1544975570971.jpg?zoom=2&amp;resize=50%2C50 100w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/orthova_mrmc-e1544975570971.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="11683" data-permalink="http://www.business-news-today.com/montecito-medical-acquires-medical-office-buildings-in-richmond-va/orthova_mrmc/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/orthova_mrmc-e1544975570971.jpg?fit=600%2C310" data-orig-size="600,310" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="orthova_mrmc" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/orthova_mrmc-e1544975570971.jpg?fit=300%2C155" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/orthova_mrmc-e1544975570971.jpg?fit=600%2C310" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/montecito-medical-acquires-medical-office-buildings-in-richmond-va/' title='Montecito Medical acquires medical office buildings in Richmond, VA'>Montecito Medical acquires medical office buildings in Richmond, VA</a></h2>
			<span class="block-meta">December 16, 2018, <a href="http://www.business-news-today.com/montecito-medical-acquires-medical-office-buildings-in-richmond-va/#respond">No Comments<span class="screen-reader-text"> on Montecito Medical acquires medical office buildings in Richmond, VA</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/advantage-capital-invests-in-us-residential-solar-company-momentum-solar/" title="Advantage Capital invests in US residential solar company Momentum Solar"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/residential-solar-panel-e1544968203573.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="US residential solar company Momentum Solar secures investment from Advantage Capital" srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/residential-solar-panel-e1544968203573.jpg?zoom=2&amp;resize=50%2C50 100w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/residential-solar-panel-e1544968203573.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="11681" data-permalink="http://www.business-news-today.com/advantage-capital-invests-in-us-residential-solar-company-momentum-solar/residential-solar-panel/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/residential-solar-panel-e1544968203573.jpg?fit=600%2C397" data-orig-size="600,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX K-30&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1374321526&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="residential-solar-panel" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/residential-solar-panel-e1544968203573.jpg?fit=300%2C199" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/residential-solar-panel-e1544968203573.jpg?fit=1024%2C678" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/advantage-capital-invests-in-us-residential-solar-company-momentum-solar/' title='Advantage Capital invests in US residential solar company Momentum Solar'>Advantage Capital invests in US residential solar company Momentum Solar</a></h2>
			<span class="block-meta">December 16, 2018, <a href="http://www.business-news-today.com/advantage-capital-invests-in-us-residential-solar-company-momentum-solar/#respond">No Comments<span class="screen-reader-text"> on Advantage Capital invests in US residential solar company Momentum Solar</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/nucor-acquires-mexican-precision-castings-company-pok/" title="Nucor acquires Mexican precision castings company POK"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/hand-shake-1241578-e1544895580403.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Nucor acquisition of POK" srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/hand-shake-1241578-e1544895580403.jpg?zoom=2&amp;resize=50%2C50 100w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/hand-shake-1241578-e1544895580403.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="11678" data-permalink="http://www.business-news-today.com/nucor-acquires-mexican-precision-castings-company-pok/hand-shake-1241578/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/hand-shake-1241578-e1544895580403.jpg?fit=500%2C329" data-orig-size="500,329" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hand-shake-1241578" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/hand-shake-1241578-e1544895580403.jpg?fit=300%2C197" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/hand-shake-1241578-e1544895580403.jpg?fit=1024%2C674" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/nucor-acquires-mexican-precision-castings-company-pok/' title='Nucor acquires Mexican precision castings company POK'>Nucor acquires Mexican precision castings company POK</a></h2>
			<span class="block-meta">December 15, 2018, <a href="http://www.business-news-today.com/nucor-acquires-mexican-precision-castings-company-pok/#respond">No Comments<span class="screen-reader-text"> on Nucor acquires Mexican precision castings company POK</span></a></span> </div>
		</div>
				<!-- END WIDGET -->
		</div></div><div class="section widget_jetpack_display_posts_widget"><div id="sidebartitlewrapper"><h3><span>PharmaNewsDaily.com</span></h3></div><div class="sectioncont"><div class="jetpack-display-remote-posts"><h4><a href="http://www.pharmanewsdaily.com/novartis-proposes-to-acquire-french-cdmo-cellforcure-from-lfb/">Novartis proposes to acquire French CDMO CellforCure from LFB</a></h4>
<a title="Novartis proposes to acquire French CDMO CellforCure from LFB" href="http://www.pharmanewsdaily.com/novartis-proposes-to-acquire-french-cdmo-cellforcure-from-lfb/"><img src="https://i1.wp.com/www.pharmanewsdaily.com/wp-content/uploads/2018/12/novartis-hq-2.jpg" alt="Novartis proposes to acquire French CDMO CellforCure from LFB"/></a><h4><a href="http://www.pharmanewsdaily.com/amgen-infliximab-biosimilar-abp-710-bla/">Amgen seeks FDA approval for infliximab biosimilar ABP 710</a></h4>
<a title="Amgen seeks FDA approval for infliximab biosimilar ABP 710" href="http://www.pharmanewsdaily.com/amgen-infliximab-biosimilar-abp-710-bla/"><img src="https://i0.wp.com/www.pharmanewsdaily.com/wp-content/uploads/2018/12/Amgen-headquarters-e1545091186670.jpg" alt="Amgen seeks FDA approval for infliximab biosimilar ABP 710"/></a><h4><a href="http://www.pharmanewsdaily.com/incyte-innovent-announce-collaboration-for-three-cancer-drugs-in-china/">Incyte, Innovent announce collaboration for three cancer drugs in China</a></h4>
<a title="Incyte, Innovent announce collaboration for three cancer drugs in China" href="http://www.pharmanewsdaily.com/incyte-innovent-announce-collaboration-for-three-cancer-drugs-in-china/"><img src="https://i0.wp.com/www.pharmanewsdaily.com/wp-content/uploads/2018/12/cancer-cells-generic.jpg" alt="Incyte, Innovent announce collaboration for three cancer drugs in China"/></a><h4><a href="http://www.pharmanewsdaily.com/japanese-pharma-company-astellas-acquires-potenza-therapeutics/">Japanese pharma company Astellas acquires Potenza Therapeutics</a></h4>
<a title="Japanese pharma company Astellas acquires Potenza Therapeutics" href="http://www.pharmanewsdaily.com/japanese-pharma-company-astellas-acquires-potenza-therapeutics/"><img src="https://i2.wp.com/www.pharmanewsdaily.com/wp-content/uploads/2018/12/cancer-cells-illustration.jpg" alt="Japanese pharma company Astellas acquires Potenza Therapeutics"/></a><h4><a href="http://www.pharmanewsdaily.com/amgen-scores-pediatric-fda-approval-for-nplate-in-immune-thrombocytopenia/">Amgen scores pediatric FDA approval for Nplate in immune thrombocytopenia</a></h4>
<a title="Amgen scores pediatric FDA approval for Nplate in immune thrombocytopenia" href="http://www.pharmanewsdaily.com/amgen-scores-pediatric-fda-approval-for-nplate-in-immune-thrombocytopenia/"><img src="https://i1.wp.com/www.pharmanewsdaily.com/wp-content/uploads/2018/12/Nplate_Romiplostim-e1544981182423.jpg" alt="Amgen scores pediatric FDA approval for Nplate in immune thrombocytopenia"/></a><h4><a href="http://www.pharmanewsdaily.com/fresenius-kabi-launches-omegaven-in-us-for-pediatric-patients-with-pnac/">Fresenius Kabi launches Omegaven in US for pediatric patients with PNAC</a></h4>
<a title="Fresenius Kabi launches Omegaven in US for pediatric patients with PNAC" href="http://www.pharmanewsdaily.com/fresenius-kabi-launches-omegaven-in-us-for-pediatric-patients-with-pnac/"><img src="https://i2.wp.com/www.pharmanewsdaily.com/wp-content/uploads/2018/12/Fresenius-Flaggen.jpg" alt="Fresenius Kabi launches Omegaven in US for pediatric patients with PNAC"/></a></div><!-- .jetpack-display-remote-posts --></div></div><div class="section facebook_like"><div id="sidebartitlewrapper"><h3><span>Find us on Facebook</span></h3></div><div class="sectioncont">		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FBusiness-News-Todaycom-327287874442481%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px;" allowTransparency="true"></iframe>
		</div></div></div> 

</div>   
 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://www.business-news-today.com/nucor-acquires-mexican-precision-castings-company-pok/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="http://www.business-news-today.com/nucor-acquires-mexican-precision-castings-company-pok/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=http://www.business-news-today.com/nucor-acquires-mexican-precision-castings-company-pok/&media=https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/12/hand-shake-1241578-e1544895580403.jpg?resize=150%2C150&description=Nucor acquires Mexican precision castings company POK" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://www.business-news-today.com"><img src="http://www.business-news-today.com/wp-content/uploads/2017/11/business-news-today-logo.jpg" alt="Business-News-Today.com" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://www.business-news-today.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='9f11330047d1c700d7d7fd000aae7f00f87b9c008e567100296bc6003d083f00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "http://www.business-news-today.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.25 -->	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.business-news-today.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.business-news-today.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.business-news-today.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.business-news-today.com\/wp-admin\/admin-ajax.php","nonce":"207869e329","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.business-news-today.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.business-news-today.com%2Flamb-weston-acquisition-of-marvel-packers-food-acquisition-news%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'138425648',post:'11719',tz:'5.5',srv:'www.business-news-today.com'} ]);
	_stq.push([ 'clickTrackerInit', '138425648', '11719' ]);
</script>
<!-- Default Statcounter code for Business-news-today
http://www.business-news-today.com/ -->
<script type="text/javascript">
var sc_project=11524716; 
var sc_invisible=1; 
var sc_security="6ff28f0b"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="hit counter"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="//c.statcounter.com/11524716/0/6ff28f0b/1/" alt="hit
counter"></a></div></noscript>
<!-- End of Statcounter Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-115887248-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-115887248-1');
</script> 
<script type="text/javascript" src="http://widgets.amung.us/small.js"></script><script type="text/javascript">WAU_small('twteo820i7t2')</script>
 </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
