<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="google-site-verification" content="B6QkKggkl20kRjaHQzscYWMkFSBfTDYEl3hdhsv6X14" />
<title>
 Carrefour takes majority stake in French meal kit delivery company Quitoque - Business News Today | 
 Business News Today </title> 
<meta name="keywords" content=""/>
	<meta property="og:title" content="Carrefour takes majority stake in French meal kit delivery company Quitoque" />
	<meta property="og:description" content="Related" />
	<meta property="og:type" content="<p>Related</p>
" />
	<meta property="og:image" content="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Quitoque-French-meal-kit-delivery-company-e1521293898505.jpg?fit=500%2C333" />
   
       
        
	<link rel="stylesheet" href="http://www.business-news-today.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href=""/>
    <link rel="shortcut icon" href="" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Business News Today RSS Feed" href="http://www.business-news-today.com/feed/" />
	<link rel="pingback" href="http://www.business-news-today.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #940909 !important;} .custom10 a{color:#940909 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <link rel="canonical" href="http://www.business-news-today.com/carrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque/" /> 


           
     
<!-- This site is optimized with the Yoast SEO plugin v7.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.business-news-today.com/carrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carrefour takes majority stake in French meal kit delivery company Quitoque - Business News Today" />
<meta property="og:description" content="Carrefour acquisition of Quitoque : Carrefour, a French hypermarket chain says that it has acquired a majority stake in French meal kit delivery company Quitoque for an undisclosed price. Through the investment in Quitoque, is expected to grow its food e-commerce offering. Neither the percentage of the stake nor the equity investment has been disclosed &hellip;" />
<meta property="og:url" content="http://www.business-news-today.com/carrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque/" />
<meta property="og:site_name" content="Business News Today" />
<meta property="article:tag" content="Carrefour" />
<meta property="article:tag" content="Food acquisition news" />
<meta property="article:tag" content="France" />
<meta property="article:tag" content="French hypermarket chain" />
<meta property="article:tag" content="French meal kit delivery company" />
<meta property="article:tag" content="Meal Kit Delivery Company" />
<meta property="article:tag" content="Quitoque" />
<meta property="article:section" content="Food Industry News" />
<meta property="article:published_time" content="2018-03-17T19:09:16+05:30" />
<meta property="og:image" content="http://www.business-news-today.com/wp-content/uploads/2018/03/Quitoque-French-meal-kit-delivery-company-e1521293898505.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Carrefour acquisition of Quitoque : Carrefour, a French hypermarket chain says that it has acquired a majority stake in French meal kit delivery company Quitoque for an undisclosed price. Through the investment in Quitoque, is expected to grow its food e-commerce offering. Neither the percentage of the stake nor the equity investment has been disclosed [&hellip;]" />
<meta name="twitter:title" content="Carrefour takes majority stake in French meal kit delivery company Quitoque - Business News Today" />
<meta name="twitter:image" content="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Quitoque-French-meal-kit-delivery-company-e1521293898505.jpg?fit=500%2C333" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Business News Today &raquo; Carrefour takes majority stake in French meal kit delivery company Quitoque Comments Feed" href="http://www.business-news-today.com/carrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.business-news-today.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.business-news-today.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='http://www.business-news-today.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.business-news-today.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.business-news-today.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.business-news-today.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.business-news-today.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p9mOPK-gQ' />
<link rel="alternate" type="application/json+oembed" href="http://www.business-news-today.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.business-news-today.com%2Fcarrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.business-news-today.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.business-news-today.com%2Fcarrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque%2F&#038;format=xml" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='9f11330047d1c700d7d7fd000aae7f00f87b9c008e567100296bc6003d083f00';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
 
         <link rel="stylesheet" href="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-1044 single-format-standard"><div class="top1"><a id="top"></a></div> 
   
     <div class="ad9"></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-grey-menu" class="menu"><li id="menu-item-412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412"><a href="http://www.business-news-today.com/business-news-today-com/">About Business-News-Today.com</a></li>
<li id="menu-item-409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409"><a href="http://www.business-news-today.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410"><a href="http://www.business-news-today.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="http://www.business-news-today.com/contact-business-news-today-com/">Contact Business-News-Today.com</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Saturday 17 March, 2018</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://www.business-news-today.com"><img src="http://www.business-news-today.com/wp-content/uploads/2017/11/business-news-today-logo.jpg" alt="Business-News-Today.com" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
		<table border="0" width="470" height="102">
	<tr>
		<td><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT 468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="1313284236"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
			</script></td>
	</tr>
</table>
    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://www.business-news-today.com/carrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque/" rel="bookmark" title="Permanent Link: Carrefour takes majority stake in French meal kit delivery company Quitoque">Carrefour takes majority stake in French meal kit delivery company Quitoque</a></li>    <li><a href="http://www.business-news-today.com/thermo-fisher-scientific-acquires-rapid-dna-technology-provider-integenx/" rel="bookmark" title="Permanent Link: Thermo Fisher Scientific acquires rapid DNA technology provider IntegenX">Thermo Fisher Scientific acquires rapid DNA technology provider IntegenX</a></li>    <li><a href="http://www.business-news-today.com/sharkninja-to-launch-cordless-vacuum-cleaner-and-steam-mop-product-in-china/" rel="bookmark" title="Permanent Link: SharkNinja to launch cordless vacuum cleaner and steam mop product in China">SharkNinja to launch cordless vacuum cleaner and steam mop product in China</a></li>    <li><a href="http://www.business-news-today.com/omv-to-buy-out-shells-stakes-in-offshore-new-zealand-gas-fields-for-578m/" rel="bookmark" title="Permanent Link: OMV to buy out Shell’s stakes in offshore New Zealand gas fields for $578m">OMV to buy out Shell’s stakes in offshore New Zealand gas fields for $578m</a></li>    <li><a href="http://www.business-news-today.com/cosmetics-giant-loreal-acquires-canadian-beauty-tech-company-modiface/" rel="bookmark" title="Permanent Link: Cosmetics giant L’Oreal acquires Canadian beauty tech company ModiFace">Cosmetics giant L’Oreal acquires Canadian beauty tech company ModiFace</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://www.business-news-today.com/feed" target="_blank"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/Business-News-Todaycom-327287874442481/" target="_blank"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>                  <li><a href="http://twitter.com/cricket_fundas" target="_blank"><img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-primary-menu" class="menu"><li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="http://www.business-news-today.com/category/food-industry-news/">Food Industry News</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://www.business-news-today.com/category/retail-industry-news/">Retail Industry News</a></li>
<li id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a href="http://www.business-news-today.com/category/energy-industry-news/">Energy Industry News</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="http://www.business-news-today.com/category/drinks-industry-news/">Drinks Industry News</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://www.business-news-today.com/category/pharma-industry-news/">Pharma Industry News</a></li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://www.business-news-today.com">Home</a></li>
<div class="menu-header"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="http://www.business-news-today.com/category/restaurant-industry-news/">Restaurant Industry News</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://www.business-news-today.com/category/hotel-industry-news/">Hotel Industry News</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="http://www.business-news-today.com/category/cosmetic-industry-news/">Cosmetic Industry News</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="http://www.business-news-today.com/category/healthcare-industry-news/">Healthcare Industry News</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="http://www.business-news-today.com/category/chemical-industry-news/">Chemical Industry News</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="http://www.business-news-today.com/category/auto-transport-industry-news/">Auto and Transport Industry News</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="http://www.business-news-today.com/category/casino-and-gambling-industry-news/">Casino and Gambling Industry News</a></li>
<li id="menu-item-732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732"><a href="http://www.business-news-today.com/category/technology-industry-news/">Technology Industry News</a></li>
<li id="menu-item-731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731"><a href="http://www.business-news-today.com/category/general-business-news/">General Business news</a></li>
</ul></div></ul></div>
       </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"></center></div><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT-728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="5138066913"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </center>
  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 
 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Sat, Mar 17th, 2018 </div>
<div id="datemeta_r"><a href="http://www.business-news-today.com/category/food-industry-news/" rel="category tag">Food Industry News</a> | By <b><a href="http://www.business-news-today.com/author/businessnewstoday/" title="View all posts by businessnewstoday">businessnewstoday </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Carrefour takes majority stake in French meal kit delivery company Quitoque</h1>
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT-Tex-ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2217125535"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			Tagged with: <a href="http://www.business-news-today.com/tag/carrefour/" rel="tag">Carrefour</a> | <a href="http://www.business-news-today.com/tag/food-acquisition-news/" rel="tag">Food acquisition news</a> | <a href="http://www.business-news-today.com/tag/france/" rel="tag">France</a> | <a href="http://www.business-news-today.com/tag/french-hypermarket-chain/" rel="tag">French hypermarket chain</a> | <a href="http://www.business-news-today.com/tag/french-meal-kit-delivery-company/" rel="tag">French meal kit delivery company</a> | <a href="http://www.business-news-today.com/tag/meal-kit-delivery-company/" rel="tag">Meal Kit Delivery Company</a> | <a href="http://www.business-news-today.com/tag/quitoque/" rel="tag">Quitoque</a><br />              
  
    <center></center> 
			<div class="entry">

 			  <!--Ad Injection:top-->
<div style='float:left;margin-top:5px;margin-bottom:5px;margin-right:5px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT-336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2877012883"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Carrefour acquisition of Quitoque : Carrefour, a French hypermarket chain says that it has acquired a majority stake in French meal kit delivery company Quitoque for an undisclosed price.</p><!--Ad Injection:random--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2987020995"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Through the investment in Quitoque, is expected to grow its food e-commerce offering. Neither the percentage of the stake nor the equity investment has been disclosed by the two parties.</p>
<p>Carrefour also says that the investment in the French food tech company also aligns with its aim for creating an omnichannel universe of reference and in becoming a leading player in the world in the food transition for all.</p>
<p>Commenting on Carrefour acquisition of Quitoque majority stake, Marie Cheval &#8211; Executive Director Customers, Services and Digital Transformation at Carrefour, said:  “Carrefour constantly strives to be closer to its customers and to enrich the shopping experience by offering innovative services that simplify everyday shopping.</p>
<p>“At the crossroads of digital and food, Quitoque will enable us to strengthen our position in the Foodtech industry in order to provide an omnichannel response to new consumer habits through the combination of proximity, convenience and quality.”</p>
<div id="attachment_1045" style="max-width: 510px" class="wp-caption alignnone"><img data-attachment-id="1045" data-permalink="http://www.business-news-today.com/carrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque/quitoque-french-meal-kit-delivery-company/" data-orig-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Quitoque-French-meal-kit-delivery-company-e1521293898505.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Quitoque-French meal kit delivery company" data-image-description="" data-medium-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Quitoque-French-meal-kit-delivery-company-e1521293898505.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Quitoque-French-meal-kit-delivery-company-e1521293898505.jpg?fit=500%2C333" class="wp-image-1045 size-full" src="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Quitoque-French-meal-kit-delivery-company-e1521293898505.jpg?resize=500%2C333" alt="Quitoque - French meal kit delivery company" width="500" height="333" data-recalc-dims="1" /><p class="wp-caption-text">Quitoque &#8211; French meal kit delivery company. Photo courtesy of Carrefour.</p></div>
<p>Founded in 2014, Quitoque delivers meal kits to homes through a subscription system. The French meal kit delivery company delivers varied and healthy recipes every week that can be prepared at home with locally sourced organic and seasonal products.</p><!--Ad Injection:random--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="2987020995"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Last year, Quitoque, which has a workforce of 60 employees, registered three million meal kit deliveries across France.</p>
<p>Carrefour said that Quitoque will be continued to be managed by its co-founders who will develop the French meal kit delivery company alongside its new controlling owner.</p>
<p>Etienne Boix &#8211; co-founder of Quitoque, on Carrefour acquisition of Quitoque majority stake, said: “This transaction confirms the relevance of our model and will enable us to capitalize on Carrefour’s strengths to accelerate our omnichannel development”.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/carrington-farms-acquires-organic-whey-protein-brand-teraswhey/" rel="bookmark" title="Permanent Link to Carrington Farms acquires organic whey protein brand tera&#8217;swhey">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/03/organic-whey-protein-brand-teraswhey-e1520554431988.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/carrington-farms-acquires-organic-whey-protein-brand-teraswhey/" rel="bookmark" title="Carrington Farms acquires organic whey protein brand tera&#8217;swhey">Carrington Farms acquires organic whey protein brand tera&#8217;swhey</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/nestle-canada-invest-40m-expand-ice-cream-factory-london-ontario/" rel="bookmark" title="Permanent Link to Nestle Canada to invest $40m to expand ice cream factory in London, Ontario">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/03/Nestle-ice-cream-factory-in-London-Ontario-e1520265267930.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/nestle-canada-invest-40m-expand-ice-cream-factory-london-ontario/" rel="bookmark" title="Nestle Canada to invest $40m to expand ice cream factory in London, Ontario">Nestle Canada to invest $40m to expand ice cream factory in London, Ontario</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/adm-acquire-50-stake-russias-astons-syrups-starches-business/" rel="bookmark" title="Permanent Link to ADM to acquire 50% stake in Russia’s Aston’s syrups and starches business">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/02/ADM-Archer-Daniels-Midland-hq-in-decatur-e1519665539813.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/adm-acquire-50-stake-russias-astons-syrups-starches-business/" rel="bookmark" title="ADM to acquire 50% stake in Russia’s Aston’s syrups and starches business">ADM to acquire 50% stake in Russia’s Aston’s syrups and starches business</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/adm-cargill-form-soybean-joint-venture-egypt/" rel="bookmark" title="Permanent Link to ADM, Cargill to form soybean joint venture in Egypt">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/02/ADM-Archer-Daniels-Midland-hq-in-decatur-e1519665539813.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/adm-cargill-form-soybean-joint-venture-egypt/" rel="bookmark" title="ADM, Cargill to form soybean joint venture in Egypt">ADM, Cargill to form soybean joint venture in Egypt</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/wells-enterprises-launch-blue-bunny-loadd-sundaes-ice-cream-range/" rel="bookmark" title="Permanent Link to Wells Enterprises to launch Blue Bunny Load&#8217;d Sundaes ice cream range">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/02/Blue-Bunny-Loadd-Sundaes-e1519661581766.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/wells-enterprises-launch-blue-bunny-loadd-sundaes-ice-cream-range/" rel="bookmark" title="Wells Enterprises to launch Blue Bunny Load&#8217;d Sundaes ice cream range">Wells Enterprises to launch Blue Bunny Load&#8217;d Sundaes ice cream range</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/pepsicos-naked-launches-new-chilled-snack-bar-range/" rel="bookmark" title="Permanent Link to Pepsico’s Naked launches new chilled snack bar range">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/02/Naked_Bars-e1519456099699.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/pepsicos-naked-launches-new-chilled-snack-bar-range/" rel="bookmark" title="Pepsico’s Naked launches new chilled snack bar range">Pepsico’s Naked launches new chilled snack bar range</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/general-mills-buy-us-pet-food-manufacturer-blue-buffalo-8bn/" rel="bookmark" title="Permanent Link to General Mills to buy US pet food manufacturer Blue Buffalo for $8bn">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/02/dog-photo-generic.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/general-mills-buy-us-pet-food-manufacturer-blue-buffalo-8bn/" rel="bookmark" title="General Mills to buy US pet food manufacturer Blue Buffalo for $8bn">General Mills to buy US pet food manufacturer Blue Buffalo for $8bn</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/russell-hume-moves-administration-following-meat-hygiene-scandal/" rel="bookmark" title="Permanent Link to Russell Hume moves into administration following meat hygiene scandal">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/02/lamb-chops-generic.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/russell-hume-moves-administration-following-meat-hygiene-scandal/" rel="bookmark" title="Russell Hume moves into administration following meat hygiene scandal">Russell Hume moves into administration following meat hygiene scandal</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/affinity-beverage-group-acquires-jawea-ice-cream-brand/" rel="bookmark" title="Permanent Link to Affinity Beverage Group acquires Jawea ice cream brand">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/02/ice-cream-cones-generic.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/affinity-beverage-group-acquires-jawea-ice-cream-brand/" rel="bookmark" title="Affinity Beverage Group acquires Jawea ice cream brand">Affinity Beverage Group acquires Jawea ice cream brand</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/danish-crowns-sokolow-acquire-rival-polish-meat-company-gzella-meat/" rel="bookmark" title="Permanent Link to Danish Crown’s Sokolow to acquire rival Polish meat company Gzella Meat">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/02/Sokolow-acquisition-of-Gzella-Meat-e1518539031337.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/danish-crowns-sokolow-acquire-rival-polish-meat-company-gzella-meat/" rel="bookmark" title="Danish Crown’s Sokolow to acquire rival Polish meat company Gzella Meat">Danish Crown’s Sokolow to acquire rival Polish meat company Gzella Meat</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/sensient-technologies-acquire-globenaturals-natural-color-business/" rel="bookmark" title="Permanent Link to Sensient Technologies to acquire GlobeNatural’s natural color business">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/02/GlobeNatural-annatto-and-cheese-wedge-e1518456832427.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/sensient-technologies-acquire-globenaturals-natural-color-business/" rel="bookmark" title="Sensient Technologies to acquire GlobeNatural’s natural color business">Sensient Technologies to acquire GlobeNatural’s natural color business</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://www.business-news-today.com/2-sisters-job-losses-900-jobs-risk-three-2-sisters-poultry-plants/" rel="bookmark" title="Permanent Link to 2 Sisters job losses : 900 jobs at risk in three 2 Sisters poultry plants">    
  <img src="http://www.business-news-today.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.business-news-today.com/wp-content/uploads/2018/02/poultry-plant-generic.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://www.business-news-today.com/2-sisters-job-losses-900-jobs-risk-three-2-sisters-poultry-plants/" rel="bookmark" title="2 Sisters job losses : 900 jobs at risk in three 2 Sisters poultry plants">2 Sisters job losses : 900 jobs at risk in three 2 Sisters poultry plants</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/carrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://www.business-news-today.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='1044' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="768c7c9257" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BNT-300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8071939510865270"
     data-ad-slot="1494690599"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section pyre_posts">		<!-- BEGIN WIDGET -->
		<div id="sidebartitlewrapper"><h3><span>Business News Updates | Business Acquisition News | Business News Today</span></h3></div><div class="sectioncont">		
				
							
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/carrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque/" title="Carrefour takes majority stake in French meal kit delivery company Quitoque"><img width="50" height="50" src="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Quitoque-French-meal-kit-delivery-company-e1521293898505.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Quitoque - French meal kit delivery company" srcset="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Quitoque-French-meal-kit-delivery-company-e1521293898505.jpg?zoom=2&amp;resize=50%2C50 100w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Quitoque-French-meal-kit-delivery-company-e1521293898505.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1045" data-permalink="http://www.business-news-today.com/carrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque/quitoque-french-meal-kit-delivery-company/" data-orig-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Quitoque-French-meal-kit-delivery-company-e1521293898505.jpg?fit=500%2C333" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Quitoque-French meal kit delivery company" data-image-description="" data-medium-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Quitoque-French-meal-kit-delivery-company-e1521293898505.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Quitoque-French-meal-kit-delivery-company-e1521293898505.jpg?fit=500%2C333" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/carrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque/' title='Carrefour takes majority stake in French meal kit delivery company Quitoque'>Carrefour takes majority stake in French meal kit delivery company Quitoque</a></h2>
			<span class="block-meta">March 17, 2018, <a href="http://www.business-news-today.com/carrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque/#respond">No Comments<span class="screen-reader-text"> on Carrefour takes majority stake in French meal kit delivery company Quitoque</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/thermo-fisher-scientific-acquires-rapid-dna-technology-provider-integenx/" title="Thermo Fisher Scientific acquires rapid DNA technology provider IntegenX"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Thermo-Fisher-Scientific.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Thermo Fisher Scientific" srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Thermo-Fisher-Scientific.jpg?resize=150%2C150 150w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Thermo-Fisher-Scientific.jpg?resize=50%2C50 50w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Thermo-Fisher-Scientific.jpg?resize=220%2C225 220w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Thermo-Fisher-Scientific.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1039" data-permalink="http://www.business-news-today.com/thermo-fisher-scientific-acquires-rapid-dna-technology-provider-integenx/thermo-fisher-scientific/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Thermo-Fisher-Scientific.jpg?fit=400%2C225" data-orig-size="400,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thermo Fisher Scientific" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Thermo-Fisher-Scientific.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Thermo-Fisher-Scientific.jpg?fit=400%2C225" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/thermo-fisher-scientific-acquires-rapid-dna-technology-provider-integenx/' title='Thermo Fisher Scientific acquires rapid DNA technology provider IntegenX'>Thermo Fisher Scientific acquires rapid DNA technology provider IntegenX</a></h2>
			<span class="block-meta">March 17, 2018, <a href="http://www.business-news-today.com/thermo-fisher-scientific-acquires-rapid-dna-technology-provider-integenx/#respond">No Comments<span class="screen-reader-text"> on Thermo Fisher Scientific acquires rapid DNA technology provider IntegenX</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/sharkninja-to-launch-cordless-vacuum-cleaner-and-steam-mop-product-in-china/" title="SharkNinja to launch cordless vacuum cleaner and steam mop product in China"><img width="50" height="50" src="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/cordless-vacuum-cleaner-Shark-IONFlex-2X-DuoClean-Cordless-Ultra-Light-Vacuum-e1521253277221.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="New cordless vacuum cleaner - Shark IONFlex 2X DuoClean Cordless Ultra-Light Vacuum" data-attachment-id="1036" data-permalink="http://www.business-news-today.com/sharkninja-to-launch-cordless-vacuum-cleaner-and-steam-mop-product-in-china/sharkninja-ionflex-ultra-light-vacuum/" data-orig-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/cordless-vacuum-cleaner-Shark-IONFlex-2X-DuoClean-Cordless-Ultra-Light-Vacuum-e1521253277221.jpg?fit=500%2C500" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SharkNinja&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Shark\u00ae IONFlex\u0099 2X DuoClean\u00ae Cordless Ultra-Light Vacuum (PRNewsfoto\/SharkNinja)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;This image must be used within the context of the news release it accompanied. Request permission from issuer for other uses.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SharkNinja IONFlex Ultra-Light Vacuum&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New cordless vacuum cleaner &#8211; Shark IONFlex 2X DuoClean Cordless Ultra-Light Vacuum" data-image-description="" data-medium-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/cordless-vacuum-cleaner-Shark-IONFlex-2X-DuoClean-Cordless-Ultra-Light-Vacuum-e1521253277221.jpg?fit=300%2C300" data-large-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/cordless-vacuum-cleaner-Shark-IONFlex-2X-DuoClean-Cordless-Ultra-Light-Vacuum-e1521253277221.jpg?fit=1024%2C1024" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/sharkninja-to-launch-cordless-vacuum-cleaner-and-steam-mop-product-in-china/' title='SharkNinja to launch cordless vacuum cleaner and steam mop product in China'>SharkNinja to launch cordless vacuum cleaner and steam mop product in China</a></h2>
			<span class="block-meta">March 17, 2018, <a href="http://www.business-news-today.com/sharkninja-to-launch-cordless-vacuum-cleaner-and-steam-mop-product-in-china/#respond">No Comments<span class="screen-reader-text"> on SharkNinja to launch cordless vacuum cleaner and steam mop product in China</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/omv-to-buy-out-shells-stakes-in-offshore-new-zealand-gas-fields-for-578m/" title="OMV to buy out Shell’s stakes in offshore New Zealand gas fields for $578m"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2017/11/Shell-retail.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Royal Dutch Shell" srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2017/11/Shell-retail.jpg?resize=150%2C150 150w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2017/11/Shell-retail.jpg?resize=50%2C50 50w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2017/11/Shell-retail.jpg?resize=298%2C295 298w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2017/11/Shell-retail.jpg?zoom=2&amp;resize=50%2C50 100w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="398" data-permalink="http://www.business-news-today.com/shell-exit-woodside-petroleum-2-7bn-deal/vi93943/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2017/11/Shell-retail.jpg?fit=500%2C330" data-orig-size="500,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Kent Smith&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark III&quot;,&quot;caption&quot;:&quot;LOCATION USA, YEAR 2010, ASSIGNMENT 227\/10&quot;,&quot;created_timestamp&quot;:&quot;1285167571&quot;,&quot;copyright&quot;:&quot;Kent Smith all rights including external advertising for one year and all other rights in perpetuity assigned to Shell Internati&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;VI93943&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Royal Dutch Shell" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2017/11/Shell-retail.jpg?fit=300%2C198" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2017/11/Shell-retail.jpg?fit=500%2C330" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/omv-to-buy-out-shells-stakes-in-offshore-new-zealand-gas-fields-for-578m/' title='OMV to buy out Shell’s stakes in offshore New Zealand gas fields for $578m'>OMV to buy out Shell’s stakes in offshore New Zealand gas fields for $578m</a></h2>
			<span class="block-meta">March 17, 2018, <a href="http://www.business-news-today.com/omv-to-buy-out-shells-stakes-in-offshore-new-zealand-gas-fields-for-578m/#respond">No Comments<span class="screen-reader-text"> on OMV to buy out Shell’s stakes in offshore New Zealand gas fields for $578m</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/cosmetics-giant-loreal-acquires-canadian-beauty-tech-company-modiface/" title="Cosmetics giant L’Oreal acquires Canadian beauty tech company ModiFace"><img width="50" height="50" src="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/L’Oréal-acquisition-of-ModiFace-e1521214463836.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="L’Oréal acquisition of ModiFace" srcset="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/L’Oréal-acquisition-of-ModiFace-e1521214463836.jpg?zoom=2&amp;resize=50%2C50 100w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/L’Oréal-acquisition-of-ModiFace-e1521214463836.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1031" data-permalink="http://www.business-news-today.com/cosmetics-giant-loreal-acquires-canadian-beauty-tech-company-modiface/loreal-acquisition-of-modiface/" data-orig-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/L’Oréal-acquisition-of-ModiFace-e1521214463836.jpg?fit=500%2C309" data-orig-size="500,309" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L’Oréal acquisition of ModiFace" data-image-description="" data-medium-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/L’Oréal-acquisition-of-ModiFace-e1521214463836.jpg?fit=300%2C185" data-large-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/L’Oréal-acquisition-of-ModiFace-e1521214463836.jpg?fit=500%2C309" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/cosmetics-giant-loreal-acquires-canadian-beauty-tech-company-modiface/' title='Cosmetics giant L’Oreal acquires Canadian beauty tech company ModiFace'>Cosmetics giant L’Oreal acquires Canadian beauty tech company ModiFace</a></h2>
			<span class="block-meta">March 16, 2018, <a href="http://www.business-news-today.com/cosmetics-giant-loreal-acquires-canadian-beauty-tech-company-modiface/#respond">No Comments<span class="screen-reader-text"> on Cosmetics giant L’Oreal acquires Canadian beauty tech company ModiFace</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/danish-pharma-company-lundbeck-to-buy-parkinsons-drug-developer-prexton/" title="Danish pharma company Lundbeck to buy Parkinson&#8217;s drug developer Prexton"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Danish-pharma-company-Lundbeck-headquarters.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Headquarters of Danish pharma company Lundbeck in Valby, Denmark" srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Danish-pharma-company-Lundbeck-headquarters.jpg?resize=150%2C150 150w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Danish-pharma-company-Lundbeck-headquarters.jpg?resize=50%2C50 50w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Danish-pharma-company-Lundbeck-headquarters.jpg?resize=298%2C295 298w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Danish-pharma-company-Lundbeck-headquarters.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1028" data-permalink="http://www.business-news-today.com/danish-pharma-company-lundbeck-to-buy-parkinsons-drug-developer-prexton/danish-pharma-company-lundbeck-headquarters/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Danish-pharma-company-Lundbeck-headquarters.jpg?fit=499%2C332" data-orig-size="499,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Danish pharma company Lundbeck-headquarters" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Danish-pharma-company-Lundbeck-headquarters.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Danish-pharma-company-Lundbeck-headquarters.jpg?fit=499%2C332" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/danish-pharma-company-lundbeck-to-buy-parkinsons-drug-developer-prexton/' title='Danish pharma company Lundbeck to buy Parkinson&#8217;s drug developer Prexton'>Danish pharma company Lundbeck to buy Parkinson&#8217;s drug developer Prexton</a></h2>
			<span class="block-meta">March 16, 2018, <a href="http://www.business-news-today.com/danish-pharma-company-lundbeck-to-buy-parkinsons-drug-developer-prexton/#respond">No Comments<span class="screen-reader-text"> on Danish pharma company Lundbeck to buy Parkinson&#8217;s drug developer Prexton</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/cvs-health-shareholders-approve-69bn-cvs-health-aetna-merger/" title="CVS Health shareholders approve $69bn CVS Health Aetna merger"><img width="50" height="50" src="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/CVS-Pharmacy-Store-e1512346486138.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="CVS Pharmacy Store" srcset="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/CVS-Pharmacy-Store-e1512346486138.jpg?zoom=2&amp;resize=50%2C50 100w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/CVS-Pharmacy-Store-e1512346486138.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="546" data-permalink="http://www.business-news-today.com/retail-pharmacy-chain-cvs-health-acquire-health-insurer-aetna-69bn/cvs-pharmacy-store/" data-orig-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/CVS-Pharmacy-Store-e1512346486138.jpg?fit=611%2C300" data-orig-size="611,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CVS-Pharmacy-Store" data-image-description="" data-medium-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/CVS-Pharmacy-Store-e1512346486138.jpg?fit=300%2C147" data-large-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/CVS-Pharmacy-Store-e1512346486138.jpg?fit=611%2C300" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/cvs-health-shareholders-approve-69bn-cvs-health-aetna-merger/' title='CVS Health shareholders approve $69bn CVS Health Aetna merger'>CVS Health shareholders approve $69bn CVS Health Aetna merger</a></h2>
			<span class="block-meta">March 14, 2018, <a href="http://www.business-news-today.com/cvs-health-shareholders-approve-69bn-cvs-health-aetna-merger/#respond">No Comments<span class="screen-reader-text"> on CVS Health shareholders approve $69bn CVS Health Aetna merger</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/dovehill-wurzak-hotel-group-purchase-sheraton-reston-hotel-in-reston-va/" title="DoveHill, Wurzak Hotel Group purchase Sheraton Reston Hotel in Reston, VA"><img width="50" height="50" src="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Business deal done" srcset="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?resize=150%2C150 150w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?resize=50%2C50 50w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?resize=298%2C295 298w, https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="618" data-permalink="http://www.business-news-today.com/union-partners-buys-automotive-steel-technical-center-heidtman-steel/business-hand-shake/" data-orig-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?fit=400%2C300" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="business-hand-shake" data-image-description="" data-medium-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/www.business-news-today.com/wp-content/uploads/2017/12/business-hand-shake.jpg?fit=400%2C300" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/dovehill-wurzak-hotel-group-purchase-sheraton-reston-hotel-in-reston-va/' title='DoveHill, Wurzak Hotel Group purchase Sheraton Reston Hotel in Reston, VA'>DoveHill, Wurzak Hotel Group purchase Sheraton Reston Hotel in Reston, VA</a></h2>
			<span class="block-meta">March 14, 2018, <a href="http://www.business-news-today.com/dovehill-wurzak-hotel-group-purchase-sheraton-reston-hotel-in-reston-va/#respond">No Comments<span class="screen-reader-text"> on DoveHill, Wurzak Hotel Group purchase Sheraton Reston Hotel in Reston, VA</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/amazing-lash-studio-opens-new-eyelash-studio-in-seattle/" title="Amazing Lash Studio opens new eyelash studio in Seattle"><img width="50" height="50" src="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Amazing-Lash-Studio-Seattle-e1520958873544.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Amazing Lash Studio Seattle" srcset="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Amazing-Lash-Studio-Seattle-e1520958873544.jpg?zoom=2&amp;resize=50%2C50 100w, https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Amazing-Lash-Studio-Seattle-e1520958873544.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1021" data-permalink="http://www.business-news-today.com/amazing-lash-studio-opens-new-eyelash-studio-in-seattle/amazing-lash-studio-seattle/" data-orig-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Amazing-Lash-Studio-Seattle-e1520958873544.jpg?fit=500%2C375" data-orig-size="500,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519907293&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Amazing Lash Studio Seattle" data-image-description="" data-medium-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Amazing-Lash-Studio-Seattle-e1520958873544.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Amazing-Lash-Studio-Seattle-e1520958873544.jpg?fit=1024%2C768" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/amazing-lash-studio-opens-new-eyelash-studio-in-seattle/' title='Amazing Lash Studio opens new eyelash studio in Seattle'>Amazing Lash Studio opens new eyelash studio in Seattle</a></h2>
			<span class="block-meta">March 13, 2018, <a href="http://www.business-news-today.com/amazing-lash-studio-opens-new-eyelash-studio-in-seattle/#respond">No Comments<span class="screen-reader-text"> on Amazing Lash Studio opens new eyelash studio in Seattle</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/statoil-to-invest-642m-for-further-development-of-snohvit-field-in-norway/" title="Statoil to invest $642m for further development of Snohvit field in Norway"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Askeladd-development-barents-sea-statoil-e1520957300246.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Illustration of Statoil&#039;s Askeladd field development in offshore Norway, in the Barents Sea." srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Askeladd-development-barents-sea-statoil-e1520957300246.jpg?zoom=2&amp;resize=50%2C50 100w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Askeladd-development-barents-sea-statoil-e1520957300246.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1018" data-permalink="http://www.business-news-today.com/statoil-to-invest-642m-for-further-development-of-snohvit-field-in-norway/askeladd-development-barents-sea-statoil/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Askeladd-development-barents-sea-statoil-e1520957300246.jpg?fit=500%2C335" data-orig-size="500,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Askeladd-development-barents-sea-statoil" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Askeladd-development-barents-sea-statoil-e1520957300246.jpg?fit=300%2C201" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Askeladd-development-barents-sea-statoil-e1520957300246.jpg?fit=1024%2C686" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/statoil-to-invest-642m-for-further-development-of-snohvit-field-in-norway/' title='Statoil to invest $642m for further development of Snohvit field in Norway'>Statoil to invest $642m for further development of Snohvit field in Norway</a></h2>
			<span class="block-meta">March 13, 2018, <a href="http://www.business-news-today.com/statoil-to-invest-642m-for-further-development-of-snohvit-field-in-norway/#respond">No Comments<span class="screen-reader-text"> on Statoil to invest $642m for further development of Snohvit field in Norway</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/bhel-bags-order-for-phase-1-expansion-of-patratu-power-plant-in-jharkhand/" title="BHEL bags order for phase 1 expansion of Patratu power plant in Jharkhand"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/BHEL-logo.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="BHEL logo" srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/BHEL-logo.jpg?resize=150%2C150 150w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/BHEL-logo.jpg?resize=50%2C50 50w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/BHEL-logo.jpg?resize=298%2C295 298w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/BHEL-logo.jpg?resize=144%2C144 144w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1015" data-permalink="http://www.business-news-today.com/bhel-bags-order-for-phase-1-expansion-of-patratu-power-plant-in-jharkhand/bhel-logo/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/BHEL-logo.jpg?fit=500%2C411" data-orig-size="500,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BHEL-logo" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/BHEL-logo.jpg?fit=300%2C247" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/BHEL-logo.jpg?fit=500%2C411" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/bhel-bags-order-for-phase-1-expansion-of-patratu-power-plant-in-jharkhand/' title='BHEL bags order for phase 1 expansion of Patratu power plant in Jharkhand'>BHEL bags order for phase 1 expansion of Patratu power plant in Jharkhand</a></h2>
			<span class="block-meta">March 13, 2018, <a href="http://www.business-news-today.com/bhel-bags-order-for-phase-1-expansion-of-patratu-power-plant-in-jharkhand/#respond">No Comments<span class="screen-reader-text"> on BHEL bags order for phase 1 expansion of Patratu power plant in Jharkhand</span></a></span> </div>
		</div>
				<div class="block-item-small">
		 
		 
			<div class="block-image"><a href="http://www.business-news-today.com/texas-de-brazil-opens-new-churrascaria-restaurant-in-richmond-heights-mo/" title="Texas de Brazil opens new churrascaria restaurant in Richmond Heights, MO"><img width="50" height="50" src="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Texas-de-Brazil-churrascaria-restaurant-in-Richmond-Heights-e1520899930875.jpg?resize=50%2C50" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="A table at the Texas de Brazil churrascaria restaurant in Richmond Heights" srcset="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Texas-de-Brazil-churrascaria-restaurant-in-Richmond-Heights-e1520899930875.jpg?zoom=2&amp;resize=50%2C50 100w, https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Texas-de-Brazil-churrascaria-restaurant-in-Richmond-Heights-e1520899930875.jpg?zoom=3&amp;resize=50%2C50 150w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="1012" data-permalink="http://www.business-news-today.com/texas-de-brazil-opens-new-churrascaria-restaurant-in-richmond-heights-mo/texas-de-brazil-lamb-leg/" data-orig-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Texas-de-Brazil-churrascaria-restaurant-in-Richmond-Heights-e1520899930875.jpg?fit=500%2C749" data-orig-size="500,749" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Texas de Brazil&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Texas de Brazil celebrates its grand opening in the Saint Louis Galleria tonight.  Richmond Heights residents and visitors alike can now experience a lively, authentic Brazilian-American steakhouse featuring exceptional meats grilled the authentic gaucho way -- over sizzling wood charcoal -- plus an expansive salad area,  an enviable wine cellar, and decadent desserts. (PRNewsfoto\/Texas de Brazil)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;This image must be used within the context of the news release it accompanied. Request permission from issuer for other uses.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Texas de Brazil lamb leg&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Texas de Brazil churrascaria restaurant in Richmond Heights" data-image-description="" data-medium-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Texas-de-Brazil-churrascaria-restaurant-in-Richmond-Heights-e1520899930875.jpg?fit=200%2C300" data-large-file="https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Texas-de-Brazil-churrascaria-restaurant-in-Richmond-Heights-e1520899930875.jpg?fit=684%2C1024" /></a></div>
 
		<div class="block-image-r">	<h2><a href='http://www.business-news-today.com/texas-de-brazil-opens-new-churrascaria-restaurant-in-richmond-heights-mo/' title='Texas de Brazil opens new churrascaria restaurant in Richmond Heights, MO'>Texas de Brazil opens new churrascaria restaurant in Richmond Heights, MO</a></h2>
			<span class="block-meta">March 13, 2018, <a href="http://www.business-news-today.com/texas-de-brazil-opens-new-churrascaria-restaurant-in-richmond-heights-mo/#respond">No Comments<span class="screen-reader-text"> on Texas de Brazil opens new churrascaria restaurant in Richmond Heights, MO</span></a></span> </div>
		</div>
				<!-- END WIDGET -->
		</div></div><div class="section facebook_like"><div id="sidebartitlewrapper"><h3><span>Find us on Facebook</span></h3></div><div class="sectioncont">		<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FBusiness-News-Todaycom-327287874442481%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px;" allowTransparency="true"></iframe>
		</div></div><div class="section widget_tag_cloud"><div id="sidebartitlewrapper"><h3><span>Categories</span></h3></div><div class="sectioncont"><div class="tagcloud"><a href="http://www.business-news-today.com/category/auto-transport-industry-news/" class="tag-cloud-link tag-link-267 tag-link-position-1" style="font-size: 14.712328767123pt;" aria-label="Auto and Transport Industry News (9 items)">Auto and Transport Industry News</a>
<a href="http://www.business-news-today.com/category/casino-and-gambling-industry-news/" class="tag-cloud-link tag-link-270 tag-link-position-2" style="font-size: 8pt;" aria-label="Casino and Gambling Industry News (1 item)">Casino and Gambling Industry News</a>
<a href="http://www.business-news-today.com/category/chemical-industry-news/" class="tag-cloud-link tag-link-268 tag-link-position-3" style="font-size: 10.876712328767pt;" aria-label="Chemical Industry News (3 items)">Chemical Industry News</a>
<a href="http://www.business-news-today.com/category/cosmetic-industry-news/" class="tag-cloud-link tag-link-265 tag-link-position-4" style="font-size: 13.753424657534pt;" aria-label="Cosmetic Industry News (7 items)">Cosmetic Industry News</a>
<a href="http://www.business-news-today.com/category/drinks-industry-news/" class="tag-cloud-link tag-link-264 tag-link-position-5" style="font-size: 16.150684931507pt;" aria-label="Drinks Industry News (13 items)">Drinks Industry News</a>
<a href="http://www.business-news-today.com/category/energy-industry-news/" class="tag-cloud-link tag-link-10 tag-link-position-6" style="font-size: 22pt;" aria-label="Energy Industry News (57 items)">Energy Industry News</a>
<a href="http://www.business-news-today.com/category/food-industry-news/" class="tag-cloud-link tag-link-262 tag-link-position-7" style="font-size: 21.616438356164pt;" aria-label="Food Industry News (51 items)">Food Industry News</a>
<a href="http://www.business-news-today.com/category/general-business-news/" class="tag-cloud-link tag-link-516 tag-link-position-8" style="font-size: 17.205479452055pt;" aria-label="General business news (17 items)">General business news</a>
<a href="http://www.business-news-today.com/category/healthcare-industry-news/" class="tag-cloud-link tag-link-269 tag-link-position-9" style="font-size: 12.602739726027pt;" aria-label="Healthcare Industry News (5 items)">Healthcare Industry News</a>
<a href="http://www.business-news-today.com/category/hotel-industry-news/" class="tag-cloud-link tag-link-266 tag-link-position-10" style="font-size: 10.876712328767pt;" aria-label="Hotel Industry News (3 items)">Hotel Industry News</a>
<a href="http://www.business-news-today.com/category/metals-and-mining-industry-news/" class="tag-cloud-link tag-link-362 tag-link-position-11" style="font-size: 10.876712328767pt;" aria-label="Metals and Mining Industry News (3 items)">Metals and Mining Industry News</a>
<a href="http://www.business-news-today.com/category/pharma-industry-news/" class="tag-cloud-link tag-link-54 tag-link-position-12" style="font-size: 17.397260273973pt;" aria-label="Pharma Industry News (18 items)">Pharma Industry News</a>
<a href="http://www.business-news-today.com/category/restaurant-industry-news/" class="tag-cloud-link tag-link-271 tag-link-position-13" style="font-size: 14.232876712329pt;" aria-label="Restaurant Industry News (8 items)">Restaurant Industry News</a>
<a href="http://www.business-news-today.com/category/retail-industry-news/" class="tag-cloud-link tag-link-263 tag-link-position-14" style="font-size: 18.547945205479pt;" aria-label="Retail Industry News (24 items)">Retail Industry News</a>
<a href="http://www.business-news-today.com/category/technology-industry-news/" class="tag-cloud-link tag-link-505 tag-link-position-15" style="font-size: 10.876712328767pt;" aria-label="Technology Industry News (3 items)">Technology Industry News</a></div>
</div></div><div class="section widget_tag_cloud"><div id="sidebartitlewrapper"><h3><span>Tags</span></h3></div><div class="sectioncont"><div class="tagcloud"><a href="http://www.business-news-today.com/tag/abu-dhabi/" class="tag-cloud-link tag-link-670 tag-link-position-1" style="font-size: 8.9722222222222pt;" aria-label="Abu Dhabi (4 items)">Abu Dhabi</a>
<a href="http://www.business-news-today.com/tag/australia/" class="tag-cloud-link tag-link-107 tag-link-position-2" style="font-size: 11.402777777778pt;" aria-label="Australia (8 items)">Australia</a>
<a href="http://www.business-news-today.com/tag/beer-industry-news/" class="tag-cloud-link tag-link-315 tag-link-position-3" style="font-size: 8.9722222222222pt;" aria-label="Beer industry news (4 items)">Beer industry news</a>
<a href="http://www.business-news-today.com/tag/california/" class="tag-cloud-link tag-link-81 tag-link-position-4" style="font-size: 10.430555555556pt;" aria-label="California (6 items)">California</a>
<a href="http://www.business-news-today.com/tag/canada/" class="tag-cloud-link tag-link-159 tag-link-position-5" style="font-size: 10.430555555556pt;" aria-label="Canada (6 items)">Canada</a>
<a href="http://www.business-news-today.com/tag/china/" class="tag-cloud-link tag-link-60 tag-link-position-6" style="font-size: 10.916666666667pt;" aria-label="China (7 items)">China</a>
<a href="http://www.business-news-today.com/tag/confectionery-industry-news/" class="tag-cloud-link tag-link-261 tag-link-position-7" style="font-size: 8.9722222222222pt;" aria-label="Confectionery industry news (4 items)">Confectionery industry news</a>
<a href="http://www.business-news-today.com/tag/cosmetics-business-news/" class="tag-cloud-link tag-link-43 tag-link-position-8" style="font-size: 10.430555555556pt;" aria-label="Cosmetics business news (6 items)">Cosmetics business news</a>
<a href="http://www.business-news-today.com/tag/dairy-industry-news/" class="tag-cloud-link tag-link-30 tag-link-position-9" style="font-size: 8pt;" aria-label="Dairy industry news (3 items)">Dairy industry news</a>
<a href="http://www.business-news-today.com/tag/denmark/" class="tag-cloud-link tag-link-188 tag-link-position-10" style="font-size: 8.9722222222222pt;" aria-label="Denmark (4 items)">Denmark</a>
<a href="http://www.business-news-today.com/tag/drinks-business-news/" class="tag-cloud-link tag-link-70 tag-link-position-11" style="font-size: 12.277777777778pt;" aria-label="Drinks business news (10 items)">Drinks business news</a>
<a href="http://www.business-news-today.com/tag/energy-acquisition-news/" class="tag-cloud-link tag-link-181 tag-link-position-12" style="font-size: 13.833333333333pt;" aria-label="Energy acquisition news (15 items)">Energy acquisition news</a>
<a href="http://www.business-news-today.com/tag/food-acquisition-news/" class="tag-cloud-link tag-link-5 tag-link-position-13" style="font-size: 17.527777777778pt;" aria-label="Food acquisition news (37 items)">Food acquisition news</a>
<a href="http://www.business-news-today.com/tag/food-processing-news/" class="tag-cloud-link tag-link-165 tag-link-position-14" style="font-size: 8.9722222222222pt;" aria-label="Food processing news (4 items)">Food processing news</a>
<a href="http://www.business-news-today.com/tag/france/" class="tag-cloud-link tag-link-82 tag-link-position-15" style="font-size: 12.277777777778pt;" aria-label="France (10 items)">France</a>
<a href="http://www.business-news-today.com/tag/germany/" class="tag-cloud-link tag-link-144 tag-link-position-16" style="font-size: 8.9722222222222pt;" aria-label="Germany (4 items)">Germany</a>
<a href="http://www.business-news-today.com/tag/gulf-of-mexico/" class="tag-cloud-link tag-link-180 tag-link-position-17" style="font-size: 8pt;" aria-label="Gulf of Mexico (3 items)">Gulf of Mexico</a>
<a href="http://www.business-news-today.com/tag/india/" class="tag-cloud-link tag-link-66 tag-link-position-18" style="font-size: 12.277777777778pt;" aria-label="India (10 items)">India</a>
<a href="http://www.business-news-today.com/tag/insurance-acquisition-news/" class="tag-cloud-link tag-link-758 tag-link-position-19" style="font-size: 8.9722222222222pt;" aria-label="Insurance acquisition news (4 items)">Insurance acquisition news</a>
<a href="http://www.business-news-today.com/tag/insurance-industry-news/" class="tag-cloud-link tag-link-757 tag-link-position-20" style="font-size: 8.9722222222222pt;" aria-label="Insurance industry news (4 items)">Insurance industry news</a>
<a href="http://www.business-news-today.com/tag/italy/" class="tag-cloud-link tag-link-210 tag-link-position-21" style="font-size: 8.9722222222222pt;" aria-label="Italy (4 items)">Italy</a>
<a href="http://www.business-news-today.com/tag/japan/" class="tag-cloud-link tag-link-92 tag-link-position-22" style="font-size: 10.916666666667pt;" aria-label="Japan (7 items)">Japan</a>
<a href="http://www.business-news-today.com/tag/mexico/" class="tag-cloud-link tag-link-194 tag-link-position-23" style="font-size: 10.430555555556pt;" aria-label="Mexico (6 items)">Mexico</a>
<a href="http://www.business-news-today.com/tag/nestle/" class="tag-cloud-link tag-link-289 tag-link-position-24" style="font-size: 8.9722222222222pt;" aria-label="Nestle (4 items)">Nestle</a>
<a href="http://www.business-news-today.com/tag/norway/" class="tag-cloud-link tag-link-590 tag-link-position-25" style="font-size: 8.9722222222222pt;" aria-label="Norway (4 items)">Norway</a>
<a href="http://www.business-news-today.com/tag/oil-and-gas-industry-news/" class="tag-cloud-link tag-link-848 tag-link-position-26" style="font-size: 9.75pt;" aria-label="Oil and gas industry news (5 items)">Oil and gas industry news</a>
<a href="http://www.business-news-today.com/tag/oil-and-gas-news/" class="tag-cloud-link tag-link-83 tag-link-position-27" style="font-size: 15.194444444444pt;" aria-label="Oil and gas news (21 items)">Oil and gas news</a>
<a href="http://www.business-news-today.com/tag/pharma-business-news/" class="tag-cloud-link tag-link-55 tag-link-position-28" style="font-size: 13.833333333333pt;" aria-label="Pharma business news (15 items)">Pharma business news</a>
<a href="http://www.business-news-today.com/tag/restaurant-industry-news/" class="tag-cloud-link tag-link-24 tag-link-position-29" style="font-size: 8.9722222222222pt;" aria-label="Restaurant industry news (4 items)">Restaurant industry news</a>
<a href="http://www.business-news-today.com/tag/retail-acquisition-news/" class="tag-cloud-link tag-link-160 tag-link-position-30" style="font-size: 9.75pt;" aria-label="Retail acquisition news (5 items)">Retail acquisition news</a>
<a href="http://www.business-news-today.com/tag/retail-business-news/" class="tag-cloud-link tag-link-50 tag-link-position-31" style="font-size: 12.958333333333pt;" aria-label="Retail business news (12 items)">Retail business news</a>
<a href="http://www.business-news-today.com/tag/royal-dutch-shell/" class="tag-cloud-link tag-link-113 tag-link-position-32" style="font-size: 8pt;" aria-label="Royal Dutch Shell (3 items)">Royal Dutch Shell</a>
<a href="http://www.business-news-today.com/tag/sanofi/" class="tag-cloud-link tag-link-78 tag-link-position-33" style="font-size: 8pt;" aria-label="Sanofi (3 items)">Sanofi</a>
<a href="http://www.business-news-today.com/tag/solar-industry-news/" class="tag-cloud-link tag-link-193 tag-link-position-34" style="font-size: 10.916666666667pt;" aria-label="Solar industry news (7 items)">Solar industry news</a>
<a href="http://www.business-news-today.com/tag/solar-power-plant/" class="tag-cloud-link tag-link-191 tag-link-position-35" style="font-size: 8.9722222222222pt;" aria-label="Solar power plant (4 items)">Solar power plant</a>
<a href="http://www.business-news-today.com/tag/south-australia/" class="tag-cloud-link tag-link-106 tag-link-position-36" style="font-size: 8pt;" aria-label="South Australia (3 items)">South Australia</a>
<a href="http://www.business-news-today.com/tag/statoil/" class="tag-cloud-link tag-link-300 tag-link-position-37" style="font-size: 9.75pt;" aria-label="Statoil (5 items)">Statoil</a>
<a href="http://www.business-news-today.com/tag/switzerland/" class="tag-cloud-link tag-link-291 tag-link-position-38" style="font-size: 10.430555555556pt;" aria-label="Switzerland (6 items)">Switzerland</a>
<a href="http://www.business-news-today.com/tag/texas/" class="tag-cloud-link tag-link-28 tag-link-position-39" style="font-size: 10.916666666667pt;" aria-label="Texas (7 items)">Texas</a>
<a href="http://www.business-news-today.com/tag/total/" class="tag-cloud-link tag-link-85 tag-link-position-40" style="font-size: 8pt;" aria-label="Total (3 items)">Total</a>
<a href="http://www.business-news-today.com/tag/uae/" class="tag-cloud-link tag-link-671 tag-link-position-41" style="font-size: 8.9722222222222pt;" aria-label="UAE (4 items)">UAE</a>
<a href="http://www.business-news-today.com/tag/unilever/" class="tag-cloud-link tag-link-218 tag-link-position-42" style="font-size: 9.75pt;" aria-label="Unilever (5 items)">Unilever</a>
<a href="http://www.business-news-today.com/tag/united-kingdom/" class="tag-cloud-link tag-link-220 tag-link-position-43" style="font-size: 13.833333333333pt;" aria-label="United Kingdom (15 items)">United Kingdom</a>
<a href="http://www.business-news-today.com/tag/usa/" class="tag-cloud-link tag-link-23 tag-link-position-44" style="font-size: 22pt;" aria-label="USA (108 items)">USA</a>
<a href="http://www.business-news-today.com/tag/wind-industry-news/" class="tag-cloud-link tag-link-11 tag-link-position-45" style="font-size: 13.638888888889pt;" aria-label="Wind industry news (14 items)">Wind industry news</a></div>
</div></div></div> 

</div>   
 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://www.business-news-today.com/texas-de-brazil-opens-new-churrascaria-restaurant-in-richmond-heights-mo/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="http://www.business-news-today.com/texas-de-brazil-opens-new-churrascaria-restaurant-in-richmond-heights-mo/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=http://www.business-news-today.com/texas-de-brazil-opens-new-churrascaria-restaurant-in-richmond-heights-mo/&media=https://i0.wp.com/www.business-news-today.com/wp-content/uploads/2018/03/Texas-de-Brazil-churrascaria-restaurant-in-Richmond-Heights-e1520899930875.jpg?resize=150%2C150&description=Texas de Brazil opens new churrascaria restaurant in Richmond Heights, MO" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
      <div class="widget"><h3>Join Our Newsletter</h3><p>Sign up to receive timely, useful information in your inbox.</p>

			<div class="gem-form-wrapper" id="form-1184617">
				<form action="https://gem.godaddy.com/signups/subscribe/f352c85b74d245f9add631750e447c6c" method="post" class="gem-form">

					
					
						<p>
		<label for="form_1_signup[email]">

			Email
							<span class="required">*</span>
			
		</label>
		<br/>

		<input type="text" name="signup[email]" id="form_1_signup[email]" class="gem-field gem-required" data-label="Email" />

		</p>

					
						<p></p>

					
					
					<p>
						<input type="hidden" name="form_id" value="1184617" />
						<input type="submit" value="Subscribe" class="button gem-submit" />
						<span class="gem-spinner"></span>
					</p>

					
				</form>
			</div>

			</div>            
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://www.business-news-today.com"><img src="http://www.business-news-today.com/wp-content/uploads/2017/11/business-news-today-logo.jpg" alt="Business-News-Today.com" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://www.business-news-today.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
<!-- Powered by WPtouch Pro: 4.3.18 -->	<div style="display:none">
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.business-news-today.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.business-news-today.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.business-news-today.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.business-news-today.com\/wp-admin\/admin-ajax.php","nonce":"45ea0c343a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.business-news-today.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.business-news-today.com%2Fcarrefour-takes-majority-stake-in-french-meal-kit-delivery-company-quitoque%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://www.business-news-today.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'138425648',post:'1044',tz:'5.5',srv:'www.business-news-today.com'} ]);
	_stq.push([ 'clickTrackerInit', '138425648', '1044' ]);
</script>
<!-- Start of StatCounter Code for Default Guide -->
<script type="text/javascript">
var sc_project=11524716; 
var sc_invisible=1; 
var sc_security="6ff28f0b"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics
Made Easy - StatCounter" href="http://statcounter.com/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/11524716/0/6ff28f0b/1/" alt="Web
Analytics Made Easy - StatCounter"></a></div></noscript>
<!-- End of StatCounter Code for Default Guide --> 
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-115887248-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-115887248-1');
</script> 
<script type="text/javascript" src="http://widgets.amung.us/small.js"></script><script type="text/javascript">WAU_small('twteo820i7t2')</script>
 </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
